Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default Galaxy s4 sound

    Good afternoon/morning/evening,

    I have a galaxy s4 and the sound turns off, but the interesting thing is I switched it on. To get sound back I have to restart the device but after 5 minutes the sound is gone but in the notification bar it says sound is on. Can anyone help me solve this problem? Is this a hardware failure?
  2. #2  

    Default Re: Galaxy s4 sound

    So your system/notification sound isn't working?? Do you have the speaker icon in the notification bar with a line through it??

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Attached Thumbnails Attached Thumbnails Galaxy s4 sound-1398537195423.jpg  
  3. Thread Author  Thread Author    #3  

    Default Re: Galaxy s4 sound

    I have it set to have the sound on meaning no vibrate no mute, just sound. But I don't have sound when it's set to sound. The only way I have to make it have sound is to restart it but then again after 5 minutes the same thing happens..it doesn't give me any sound.
  4. #4  

    Default Re: Galaxy s4 sound

    That's odd

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
  5. Thread Author  Thread Author    #5  

    Default Re: Galaxy s4 sound

    I know it's extremely odd...I've never experienced this..ever
  6. #6  

    Default Re: Galaxy s4 sound

    Have you tryed to go to settings my device sound and looking at the individual volumes??

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Attached Thumbnails Attached Thumbnails Galaxy s4 sound-1398643405051.jpg  
  7. Thread Author  Thread Author    #7  

    Default Re: Galaxy s4 sound

    Yeah I did all that, they are all on.
  8. #8  

    Default Re: Galaxy s4 sound

    Did you download a new app and this started??

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
  9. Thread Author  Thread Author    #9  

    Default Re: Galaxy s4 sound

    I really don't know..I don't think it was an app...it just started to mute itself when I turned the sound on
  10. #10  

    Default Re: Galaxy s4 sound

    Did you flash an ota??

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
  11. Thread Author  Thread Author    #11  

    Default Re: Galaxy s4 sound

    What does that mean?
  12. #12  

    Default Re: Galaxy s4 sound

    Ota over the air update did you get a kit kat update or a boot loader update?

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
  13. Thread Author  Thread Author    #13  

    Default Re: Galaxy s4 sound

    No kitkat camewith my phone when I got it replaced because my old phone had a Camera issue
  14. #14  

    Default Re: Galaxy s4 sound

    Same here. Happened after the update this morning... Wtf?
  15. #15  

    Default Re: Galaxy s4 sound

    Sounds like a bug have you tryed calling sansung?

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
  16. Thread Author  Thread Author    #16  

    Default Re: Galaxy s4 sound

    Quote Originally Posted by sheena813 View Post
    Same here. Happened after the update this morning... Wtf?
    If you go to your service provider...they will give you a new phone...I just got a replacement today because of the sound..
  17. #17  

    Default Re: Galaxy s4 sound

    I have a very serious problem. Recently I have been flashing a lot of ROMs on my phone but I did not like any of the custom ROMs as there wasnt any good ones as I actually liked the apps that came with the stock ROM. So I decided to go back to stock ROM but i found it really hard to find the stock ROMs and after a while of searching I found a stock ROM where i have to flash with ODIN. The file came with four files which I had to flash with ODIN v3.09. It came with files that I had to put into the AP, BL, CP and CSC. I did that but then it failed, then retried without the BL because it kept making it fail and it flashed perfectly but then I noticed that there wasn't any sound what so ever. Any app that uses the speakers would crash, even trying to call someone. Even the microphone did not work. When i went onto S Voice it would say that another app was using the microphone when it wasnt and when i tried playing music it would say that file is not supported by the player and keep going to the next one when it was supported before the flash. So I got really worried and decided to go back to the google edition 4.4.2 ROM that i flashed before but now after I flashed that, there wasnt any sound even though there was sound on that ROM when i used it before. I dont know what i did wrong and what i can do to fix this problem or is it even repairable. I checked some other threads and they said to flash stock ROM with odin with the pit files it will work again but im not sure which stock rom should i flash or what to do exactly because i have flashed so many ROMs already and the problem still remains.

Similar Threads

  1. New Here. Galaxy S4 Battery Drain since 4.4.2 Update KitKat GlanceViewMK
    By Michael Weatherall in forum Samsung Galaxy S4
    Replies: 18
    Last Post: 09-10-2014, 12:10 PM
  2. Replies: 1
    Last Post: 05-20-2014, 08:01 AM
  3. Samsung galaxy s3 soft bricked and out of options.
    By DaCobi Anderson in forum US Cellular Galaxy S3
    Replies: 3
    Last Post: 04-26-2014, 12:53 AM
  4. Phone picking up every sound
    By coman664 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 0
    Last Post: 04-25-2014, 04:39 PM
  5. Adding YouTube to Kid's Mode on Galaxy S5
    By trishandtim in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-25-2014, 04:27 PM

Posting Permissions