Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default about:debug

    ugh, i dont see the desktop view choice in the about:debug setting command. anyone know how to make the browser not automatically choose mobile view?
    ....i HATE ebay mobile.
  2. #2  

    Default Re: about:debug

    The quickest/easiest ways are to use a different browser. Firefox, Opera, Dolphin, Miren, etc have options to let you pick I believe.
  3. Thread Author  Thread Author    #3  

    Default Re: about:debug

    awesome, gonna give Dolphin a try!
  4. #4  

    Default Re: about:debug

    Quote Originally Posted by radiojh View Post
    ugh, i dont see the desktop view choice in the about:debug setting command. anyone know how to make the browser not automatically choose mobile view?
    Settings|Applications|Development: enable "Allow mock locations".

    Then enter "about:useragent" in the stock browser's address bar.
  5. Thread Author  Thread Author    #5  

    Default Re: about:debug

    Thanks, that worked! I selected " desktop" from the selection.
  6. #6  

    Default Re: about:debug

    Thanks. That worked for me too. I had been trying about: debug with no success

Posting Permissions

B