Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    aapold's Avatar

    Posts
    415 Posts
    Global Posts
    728 Global Posts

    Default Disable notification icon for widgetlocker?

    I just installed widgetlicker and I like most of it so far. But it bugs me to no end that it always puts a notfication icon to let you know its running. First off if you use it, its probably on all the time so ypu don't really need an icon to yell you of something that us on 100% of the time. Second any time you wake your phone it is really obvious if it is running. And if you are not waking your phone it doesn't really matter. There is only so much space on that bar and having this icon on there all the time is just a waste....

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
    "I was corrupt before I had power!" - Random
  2. #2  

    Default Re: Disable notification icon for widgetlocker?

    With the widget locket screen running go to settings>advanced setting>disable icon.
  3. Thread Author  Thread Author    #3  
    aapold's Avatar

    Posts
    415 Posts
    Global Posts
    728 Global Posts

    Default Re: Disable notification icon for widgetlocker?

    Thanks! don't know how I missed that.
  4. #4  
    SkySoldier's Avatar

    Posts
    33 Posts
    Global Posts
    108 Global Posts
    ROM
    ZEUS Build 5.2

    Default

    Wow, I missed it as well, thanks!

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
  5. #5  

    Default Re: Disable notification icon for widgetlocker?

    just downloaded Widget Locker (2/2/13) 2.3.2r1Pro....apparently that option is removed because I still cant get rid of the stupid icon. It's crammed in the corner It's enough to make me uninstall and eat the $3 I spent. Frustrating
  6. #6  

    Default Re: Disable notification icon for widgetlocker?

    Hey I had this issue too but then I realized that I had checked settings > advanced > show notification icon. Oddly enough, it didn't start showing up until a few hours after I had checked this box, which made it difficult to figure out that this was what caused it to happen. But I unchecked it and toggled widgetlocker on and off, and it fixed the issue.
    Thanked by:

Posting Permissions