Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default How do I stop my Infuse from sending text messages to my e mail?

    I researched this but didn't really see an answer anywhere.

    My new infuse is running an infused Gingerbread ROM, and it started sending my text messages to my e mail inbox so it shows up on my computer and my iPad.

    Is there any way to get rid of this feature? It's annoying to have to keep deleting the e mails when I already checked the message on my phone.
  2. #2  

    Default Re: How do I stop my Infuse from sending text messages to my e ma

    Sounds like you are running something like SMS Backup. Set it to manual or don't sync the SMS folder.
  3. Thread Author  Thread Author    #3  

    Default

    You'll have to forgive me...I'm only on day 1 of Android ownership. How would one go about setting sms to manual? Didn't see that in the settings anywhere.

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
  4. #4  

    Default Re: How do I stop my Infuse from sending text messages to my e ma

    Look for an app named SMS backup. There are several in the market place. After you find the one installed on your device, it should be something like menu button > options / settings from within the application. From there you will just have to look at the various options. Also you can go into gmail and look through all the various labels. Find the one with all your SMS. In gmail options you can set it not to sync that label..
  5. Thread Author  Thread Author    #5  

    Default

    This is really weird. Upon further inspection, it looks like the phone isn't sending to my gmail. It's sending to my work exchange account! I've tried looking for the settings to turn this off, but I've had very little luck! I don't want to delete the Exchange account off the phone!

    Edit: I found the setting. Thanks for the help!

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
    Last edited by darknoni; 09-21-2011 at 08:34 AM.
  6. #6  

    Default Re: How do I stop my Infuse from sending text messages to my e ma

    Can you please post where you found that setting. Having a similar issue on a users phone.
  7. #7  

    Default Re: How do I stop my Infuse from sending text messages to my e mail?

    I had the same issue. To correct, you must go into APPLICATIONS > SETTINGS > ACCOUNTS and SYNC . Choose your email account. Click Account Settings and deselect SMS Sync.

Posting Permissions