1. andrewadam21's Avatar
    I just updated my Infuse to the new Gingerbread update (2.3.6) and it has a few bugs here and there, for example, I have both English and Spanish keyboards set on the Android keyboard. Every time I switch to the "numbers and symbols" side, it changes to Spanish, or vice versa. And whenever I send more than one page of a text message, it always says "Message not sent" in the notification area and of course has a grey shade in the text area. Either it only sends ONE page of the whole text, or it doesn't send at all. Even on an alternative SMS application, it still fails... Is this a Gingerbread issue or Samsung's issue? My mom has the HTC Inspire with Gingerbread and has multiple bugs including not sending messages to recipients. My question is, am I the only one experiencing this on the Infuse 4G? Also, is there a fix for this bug?

    Thanks
    02-07-2012 11:58 AM
  2. reefrunway's Avatar
    I just updated my Infuse to the new Gingerbread update (2.3.6) and it has a few bugs here and there, for example, I have both English and Spanish keyboards set on the Android keyboard. Every time I switch to the "numbers and symbols" side, it changes to Spanish, or vice versa. And whenever I send more than one page of a text message, it always says "Message not sent" in the notification area and of course has a grey shade in the text area. Either it only sends ONE page of the whole text, or it doesn't send at all. Even on an alternative SMS application, it still fails... Is this a Gingerbread issue or Samsung's issue? My mom has the HTC Inspire with Gingerbread and has multiple bugs including not sending messages to recipients. My question is, am I the only one experiencing this on the Infuse 4G? Also, is there a fix for this bug?

    Thanks
    In the creepy words of Michael Jackson, You Are Not Alone.

    I just tried to send a long(ish) text, presumably over two "pages" long... and, lo and behold, it would not send. Lame. Never had this problem before. Tried with stock "Messenger" and also GO SMS (my usual texting app). First bug I have noticed with GB update.
    02-07-2012 06:10 PM
  3. reefrunway's Avatar
    I just updated my Infuse to the new Gingerbread update (2.3.6) and it has a few bugs here and there, for example, I have both English and Spanish keyboards set on the Android keyboard. Every time I switch to the "numbers and symbols" side, it changes to Spanish, or vice versa. And whenever I send more than one page of a text message, it always says "Message not sent" in the notification area and of course has a grey shade in the text area. Either it only sends ONE page of the whole text, or it doesn't send at all. Even on an alternative SMS application, it still fails... Is this a Gingerbread issue or Samsung's issue? My mom has the HTC Inspire with Gingerbread and has multiple bugs including not sending messages to recipients. My question is, am I the only one experiencing this on the Infuse 4G? Also, is there a fix for this bug?

    Thanks
    In the creepy words of Michael Jackson, You Are Not Alone.

    I just tried to send a long(ish) text, presumably over two "pages" long... and, lo and behold, it would not send. Lame. Never had this problem before. Tried with stock "Messenger" and also GO SMS (my usual texting app). First bug I have noticed with GB update.
    c00l0ne likes this.
    02-07-2012 06:19 PM
  4. andrewadam21's Avatar
    Yeah I also have another bug where the battery color stays the same (green) even when the battery is "critically low." It shows the battery at its lowest, but never shows it as yellow or red. I'm sure not many people will like this. Considering the fact that most people don't charge their phone until it's red.
    02-09-2012 01:36 PM
  5. reefrunway's Avatar
    I'm pretty unimpressed with the GB update. I actually prefer the GUI of FroYo better. GB is too green and too overdone. I have noticed minimal battery life improvement, as I still have to plug in my phone mid-day to avoid a completely dead battery by 6 PM or so (I also charge overnight, and unplug at 5 AM).

    Two bugs:

    1. Inability to send a text that is over two "pages" long. Simply won't sent. You have to break up the text into two or more separate texts. Ridiculous.
    2. Spontaneous screen rotation when screen unlocks. (even though I have screen rotation option disabled, on more than one occasion, when I unlock the screen, the screen is in "landscape" mode.)
    02-09-2012 02:05 PM
  6. fox0137's Avatar
    Im pretty sure the SMS fail is due to the current GB modem KL2. I've been running ZUES which was built from the latest leak that had the KL2 modem and it wont send long texts either.
    02-10-2012 08:57 AM
  7. neuyorican's Avatar
    Also got fed up with AT&T/Samsung fiasco and rooted. Running Zeus 5.2 with ICS theme and love it. Did however run into the same issue with the SMS. Searched around and found and downloaded the KI3 modem (as I read somewhere it was a fairly good version both speed and battery) put into my phone's sd and flashed it using CWM. Tried a long 1 page and also did a 2 page message and both sent, so hoping that was the fix I needed, as it's back to being a great phone again.
    02-11-2012 09:02 AM
  8. thewolfenden's Avatar
    I for one have actually got a slightly better battery life now since GB, also my biggest beef with the infuse was GPS, and I know it has been an issue since the release due to the amount of forums dedicated to this issue. I for one an ecstatic about the much improved GPS lock I get now.. No worries about getting lost in bad neighborhoods and waiting an hour before I get a lock. The only bad thing I found with the GB update has been the inability to send long texts... I am long winded and that seems to be something that I'm now relizing. Anywho... I still find something to love about my phone everyday and that makes up for the sms issue.. With only the couple flaws it has... I love my Infuse !!!!!
    02-13-2012 10:58 AM
  9. droidor's Avatar
    Yall with the txt issue. Ya need to flash a new modem . I flashed this one through cwm and boom , all is right in the world. http://api.viglink.com/api/click?for...13291667520701

    Good luck

    Thx to Dman over at the XDA boards for this latest modem.
    02-13-2012 03:00 PM
  10. fox0137's Avatar
    Yall with the txt issue. Ya need to flash a new modem . I flashed this one through cwm and boom , all is right in the world. http://api.viglink.com/api/click?for...13291667520701

    Good luck

    Thx to Dman over at the XDA boards for this latest modem.
    Are you using this modem with Zeus 5.2?
    02-13-2012 04:27 PM
  11. droidor's Avatar
    Are you using this modem with Zeus 5.2?
    You better believe it
    02-13-2012 05:43 PM
  12. tjallenga's Avatar
    I flashed the new modem, as suggested 2 lines above. Everything works fine. I forget what I rooted it with, but am on firmware 2.3.6 I copied the Zip to the internal SD card, held the two volume keys while it reboot, and then selected the option to flash from SD card, and used the menu system to find the zip file. Took about 5 minutes from download to operational. Multiple texts work fins. Hopefully this fixes the problem with texts on my Micro Cell at home!
    02-15-2012 09:58 AM
  13. fox0137's Avatar
    Yeah I flashed LB1 also. Now this might just be me, but I think the battery life is better than KL2. Although I have heard there is really no difference between the two.
    02-15-2012 03:42 PM
  14. loverlove's Avatar
    After I dragged it to the Internal card nothing happened. What am I suppose to do after that?
    08-09-2012 12:36 AM
LINK TO POST COPIED TO CLIPBOARD