Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Battery Use

    My Infuse is telling me that the display is useing 47% of the battery even though I have the briteness down to 0 and the time out set at one minute. Seems no matter what I do the display is killing the battery more than any other. Any ideas?
  2. #2  

    Default Re: Battery Use

    I have the same problem and have tried everything I can think of. I've only noticed it in the last couple weeks when by battery wouldn't last all day like it previously did with about the same or even more usage during the day. Does anybody know if an AT&T store can test the phone relative to this issue?
  3. #3  

    Default Re: Battery Use

    I was experiencing big battery drainage even using Juice Defender. So, every morning when I booted the phone, I began looking at what services were running. You can do that by going to Menu > Settings > Applications > Running services. I began noticing several apps were on, e.g., Vonage, weather apps, Facebook, etc. Since I don't care about those apps running all day, I killed all those processes. If I want to get the weather I could always click on a weather app and see the current settings. The same goes for Facebook and the others. After a couple of days, I noticed which apps were likely responsible for high battery usage. In my case I think Vonage was the culprit. I ended up deleting it. All others now stay running (FB, weather apps, etc.) without eating up my battery power. I end up the day with an average of 75% power.

    My advice: check what's running and especially check any new apps you recently installed.
    Egdio
    Austin, TX

Posting Permissions

B