Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree2Likes
  • 1 Post By Cranky
  • 1 Post By Cranky
  1. Thread Author  Thread Author    #1  

    Default 4G?

    My infuse is 4G? AT&T keeps bragging about their 4G network but my phone is not working on 4G. Confused.

    Also, after the gingerbread update my HDMI no longer works? Why?
  2. #2  
    Cranky's Avatar
    Professional

    Posts
    234 Posts
    Global Posts
    992 Global Posts
    ROM
    JellyBean 4.1.1

    Default Re: 4G?

    Quote Originally Posted by sompopo View Post
    Also, after the gingerbread update my HDMI no longer works? Why?
    Was this the Official update thru Kies, or did you flash one of the rooted ROMs or did you root your Infuse after updating?
    Cranky...

    Ported JW8 SAUROM Project / Galaxy Blue - Theme -

    Is Anybody Out There?
    joe1987 likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: 4G?

    Yes it was thru kies.
  4. #4  
    Cranky's Avatar
    Professional

    Posts
    234 Posts
    Global Posts
    992 Global Posts
    ROM
    JellyBean 4.1.1

    Default Re: 4G?

    Quote Originally Posted by sompopo View Post
    Yes it was thru kies.
    Does your computer recognize your phone when you use the same USB cable? Try wiggling the cable because HDMI does work.
    Cranky...

    Ported JW8 SAUROM Project / Galaxy Blue - Theme -

    Is Anybody Out There?
    joe1987 likes this.

Posting Permissions