Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Anyone having this problem?

    Just got my Samsung Infuse on Sunday and pretty happy with it but it has begun acting up a bit. Every few hours it will start vibrating for no apparent reason. The pattern seems to be a short buzz followed by three quick buzzes, a brief wait and then it repeats. Once this behavior starts the phone seems to be locked up and the only way I can regain control is to hold the power button until it apparently resets (I.e. screen is black and then the word SAMSUNG displays and the phone starts up) or I can pull the battery. Also sometimes if I leave the phone alone for a while it seems to start working again. I thought it could be an application causing problems so I did a factory reset and only added MortPlayer for Audiobooks. The phone did the buzzing once but then seemed to recover. Added Aldiko and Kindle and eventually the behavior has reappeared. Is anyone else experiencing this problem?
  2. #2  

    Default

    take it back, i haven't had this problem,probably defective
  3. #3  
    Scottyb's Avatar

    Posts
    139 Posts
    Global Posts
    148 Global Posts
    ROM
    Zeus Build 3

    Default

    I have noticed mine doing this a couple times. Last night it did it and I looked and battery was at 25% so I thought it may have something to do with that. I know it has always been in evening when battery was wearing down that I have noticed it.
  4. #4  
    Scottyb's Avatar

    Posts
    139 Posts
    Global Posts
    148 Global Posts
    ROM
    Zeus Build 3

    Default

    Well my phone is under 20% battery and it hasn't done it yet, so maybe that's not it. Not sure anyone else have any ideas??

    Sent from my Samsung Infuse using tapatalk
  5. Thread Author  Thread Author    #5  

    Default

    Mine seems to do it regardless of whether the battery is 100% or low. Sometimes attaching the charger seems to initiate the behavior, especially the car charger.
  6. #6  

    Default having the same problem

    I'm having the same problem with my 3 week old Infuse. It happens randomly so I haven't been able to determine a cause. Has anyone figured this out. I'm thinking of taking it back.

Posting Permissions

B