1. Zero Hunter's Avatar
    Do you guys have problems getting data signal for ATT? Seems like often times my data just doesnt work with this carrier.

    When it works, it's pretty fast, but when it doesn't...i literally want to smash my phone sometimes. It's really annoying.
    10-11-2012 07:28 PM
  2. pazzo02's Avatar
    I have had problems with that on some custom ROMs. I would have to turn data off then back on to get it to connect. If you're stock, however, I don't know. Could be a problem with the latest update.
    10-11-2012 08:26 PM
  3. brkaras's Avatar
    What city?

    Milly
    10-11-2012 08:35 PM
  4. cgardnervt's Avatar
    It could be one a few things...

    1) Your SIM card could have issues. If this is the issue ATT will swap it out for free.

    2) If it's a new line it could be account is not setup for data.

    3) Is data turned off on your phone?

    4) Custom ROM issues. Like the others have said it could be the ROM that you flashed. Are you rooted and ROMed?

    5) Your area could have a data outage. Call ATT to confirm this.

    Hope this helps out! Its prolly something stupid. I have done it to my self as well! :P
    10-12-2012 06:48 AM
  5. Jay A whY's Avatar
    Is your city as soon to be LTE city? Could be the tower near you is being upgraded.. I noticed it today at the office in Denver. My iPhone 5 kept dropping 4G to Edge, to nothing at all.. Signs of LTE to come!


    Sent from my iPhone 5
    10-15-2012 09:29 PM

Similar Threads

  1. No Data when my signal bars go grey
    By kjhee43 in forum Verizon Galaxy Nexus
    Replies: 54
    Last Post: 05-14-2015, 03:47 AM
  2. No data signal while on phone
    By nabril1569 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 6
    Last Post: 04-27-2012, 03:08 PM
  3. Gray Signal Bars (no data?)
    By wootang00 in forum Verizon Galaxy Nexus
    Replies: 18
    Last Post: 02-21-2012, 10:06 PM
  4. Weak or no data/signal.
    By pilot03 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 06-07-2011, 11:31 AM
  5. good signal, but no data connection
    By SixStringMadness in forum Verizon HTC Thunderbolt
    Replies: 11
    Last Post: 03-30-2011, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD