Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Touch sounds.

    It should be simple to turn ff touch sounds on my Nexus 7 but unfortunately its not. Done the normal SETTINGS-SOUND-TOUCH SOUNDS untick the box .....but every time i touch letter on keypad the sound is still there.........please help its so anyone for an old guy......many thanks
  2. #2  

    Default Re: Touch sounds.

    Quote Originally Posted by Riverwood View Post
    It should be simple to turn ff touch sounds on my Nexus 7 but unfortunately its not. Done the normal SETTINGS-SOUND-TOUCH SOUNDS untick the box .....but every time i touch letter on keypad the sound is still there.........please help its so anyone for an old guy......many thanks
    For the android keyboard there is another place. Goto SETTINGS-LANGUAGE & INPUT and under 'keyboard and input methods' press the the button to the right of android keyboard that looks like three sliders. Untick the sound on keypress box. Hope this helps.

    Sent from my Nexus 7 using Tapatalk HD

Similar Threads

  1. Vibrate and touch sound NOT working! (option in ON)
    By Rolmix in forum ASUS Transformer Pad Infinity 700
    Replies: 1
    Last Post: 10-29-2012, 03:37 PM
  2. Touch sounds
    By stas333 in forum Sprint Galaxy S3
    Replies: 5
    Last Post: 10-26-2012, 09:00 PM
  3. Touch sounds turning back on by itself.
    By Hatren in forum Sprint Galaxy S3
    Replies: 32
    Last Post: 09-28-2012, 10:15 PM
  4. Key touch sound.
    By bkircher in forum ASUS EeePad Transformer Prime
    Replies: 3
    Last Post: 06-04-2012, 09:26 PM
  5. no touch sounds or screen lock sound at all
    By spurdog in forum Verizon Galaxy Nexus
    Replies: 1
    Last Post: 01-03-2012, 01:32 PM

Posting Permissions

B