1. bkhosh2's Avatar
    Hey guys,

    Sometimes my phone (HTC One) reboots on its own. When it boots back up and I want to type something, the indic keyboard pops up. This is really annoying as I have to change it back to my swift key keyboard after every reboot.

    I am not Indian, nor can I read or write any Indian language. Looks like this is a default system keyboard.

    Does anyone know how to go into the system files and delete this keyboard?

    Thanks,

    -Brian
    05-22-2013 03:07 PM
  2. Carl Curniski's Avatar
    Thank you. I figured this was a problem with my phone, and although a minor inconvenience, it always seems to happen when im most in a rush to message or type something. I too, would like to know if this is something that can be fixed or disabled.
    05-25-2013 12:39 AM
  3. badbrad17's Avatar
    Thank you. I figured this was a problem with my phone, and although a minor inconvenience, it always seems to happen when im most in a rush to message or type something. I too, would like to know if this is something that can be fixed or disabled.
    My wife had this happen to her phone today as well.

    Sent from my Nexus 4
    05-25-2013 01:20 AM
  4. bkhosh2's Avatar
    I found out how.

    You have to go into the settings, then go into apps. Go into the "All" section of the apps and go down to indic keyboard. Finally, you'll see a button that says disable.

    Hope this helps!

    Posted via Android Central App
    badbrad17 and Carl Curniski like this.
    05-25-2013 01:23 AM
  5. Carl Curniski's Avatar
    I found out how.

    You have to go into the settings, then go into apps. Go into the "All" section of the apps and go down to indic keyboard. Finally, you'll see a button that says disable.

    Hope this helps!

    Posted via Android Central App
    Thank you so much. Thats been my biggest greivance with the phone since i got it.
    05-25-2013 11:13 AM
  6. badbrad17's Avatar
    Thank you so much. Thats been my biggest greivance with the phone since i got it.
    +1

    Sent from my Nexus 4
    05-25-2013 11:19 AM
  7. adirhit's Avatar
    Unfortunately, I dont see the option to disable! It is greyed out!!! help
    09-19-2013 03:36 AM
  8. morami's Avatar
    You have to uninstall any updates, after that you will be able to disable the app.

    Posted via Android Central App
    09-19-2013 03:40 AM
  9. Megha Bhattacharyya's Avatar
    Saved my life! Thanks!
    11-06-2014 05:59 PM
  10. Trixie Wolf's Avatar
    Thanks. This happened to me too, probably because an update ended up auto-installing the Indic keyboard. Especially frustrating since I use Dvorak and the Indic one is Qwerty.
    07-09-2016 05:15 PM

Similar Threads

  1. Replies: 7
    Last Post: 12-07-2013, 08:39 AM
  2. Remove Voice Search/Input from Swype keyboard??
    By ashleysreyes in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 04-10-2011, 06:56 PM
  3. droid x keyboard apk removal/install issue
    By futrftdoc12 in forum AT&T Captivate
    Replies: 3
    Last Post: 12-03-2010, 11:11 PM
  4. Remove Stock battery Indicator?
    By plainbrad in forum Sprint Epic 4G
    Replies: 2
    Last Post: 09-20-2010, 06:52 PM
  5. Remove stock battery indicator in status bar?
    By droidntn in forum Motorola Droid X
    Replies: 7
    Last Post: 07-31-2010, 09:33 PM
LINK TO POST COPIED TO CLIPBOARD