1. justo1013's Avatar
    i installed a theme and the clock didnt change to the colors that i saw in the screenshots of this theme... is it supposed to or am i supposed to change it myself a different way? any help/advice is much appreciated.
    08-03-2011 08:36 AM
  2. fatboy97's Avatar
    What ROM, and what Theme are you talking about?
    08-03-2011 09:24 AM
  3. justo1013's Avatar
    What ROM, and what Theme are you talking about?
    DasBAMF3.0 rc 4.9 and this is the link to the theme, its a dark horse theme and its the 1st one on the page when you scroll down... 7/28/11 [Theme Sense 3.0]Dark Horse Resurrection/Other Sense - xda-developers
    08-03-2011 09:51 AM
  4. mclarryjr's Avatar
    I haven't tried Dark Horse yet so I'm not sure why the clock didn't theme, you best bet would be to ask in the XDA thread.
    fatboy97 likes this.
    08-03-2011 10:14 AM
  5. zero neck's Avatar
    Make sure you downloaded the theme version that corresponds to the ROM you are using.
    You made a backup first, then wiped cache and dalvik, and flashed the mod in recovery?
    justo1013 likes this.
    08-03-2011 10:18 AM
  6. ssethv's Avatar
    DasBAMF3.0 rc 4.9 and this is the link to the theme, its a dark horse theme and its the 1st one on the page when you scroll down... 7/28/11 [Theme Sense 3.0]Dark Horse Resurrection/Other Sense - xda-developers
    perhaps try and change the appearance of the clock style to flip clock.. unless you already have that set up like that, then I am not sure what to tell you... I am investigating now
    justo1013 likes this.
    08-03-2011 10:19 AM
  7. justo1013's Avatar
    Make sure you downloaded the theme version that corresponds to the ROM you are using.
    You made a backup first, then wiped cache and dalvik, and flashed the mod in recovery?
    i did create a backup and flashed through recovery, however i didnt wipe cache and dalvik because i wasnt sure that you needed to for themes... and perhaps i didnt download the right one? that forum is a bit confusing and i cant tell if the links correspond with the pics posted or if i have to scroll down and choose from the list of them?
    08-03-2011 10:36 AM
  8. zero neck's Avatar
    i did create a backup and flashed through recovery, however i didnt wipe cache and dalvik because i wasnt sure that you needed to for themes... and perhaps i didnt download the right one? that forum is a bit confusing and i cant tell if the links correspond with the pics posted or if i have to scroll down and choose from the list of them?
    What ROM are you using? You should wipe just cache partition and dalvik cache before flashing a mod.
    I believe the thread you linked in the op is for the synergy ROM version of dh theme, but I did not read the whole thread you linked.
    08-03-2011 10:49 AM
  9. justo1013's Avatar
    nevermind guys i got it, i just wiped cache and dalvik and installed a different version and its good.. thanks for the help
    zero neck likes this.
    08-03-2011 11:59 AM
LINK TO POST COPIED TO CLIPBOARD