Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  
    Goofypook's Avatar

    Posts
    76 Posts
    Global Posts
    92 Global Posts

    Default Camera stopped working

    Anybody have any issues with the Camera suddenly not working? Not sure why or what I did, but noticed today it wont boot up? Even tried downloading one and it didnt work either?????
  2. #2  

    Default Re: Camera stopped working

    You're going to tell us what ROM you are running or do we have to guess???
    Current: HTC One (M8), Pebble, Chromecast
    Retired Device (in order): Samsung Galaxy S4, Droid Razr Maxx, HTC Thunderbolt, HTC myTouch 4G, Blackberry's Bold, 8900 (Curve)
    Flames Wallpaper
    Jerry: "Love, Peace, and Chicken Grease!!!"
  3. #3  

    Default Re: Camera stopped working

    Yes, had the same problem today as well. Still running Gingeritis 3D VI. Camera has worked fine for some time, but today when I launch the camera app, the screen goes black, then about 5 seconds later, goes back to app menu. Same with camcorder. Barcode scanner reports a problem with camera. Mirror app doesn't access the FFC. Rebooted, battery pulls, but no change. Was coming here to ask the question, but saw someone is having same issue. Hopefully someone knows a solution.
  4. #4  
    Adn1015's Avatar

    Posts
    43 Posts
    Global Posts
    45 Global Posts

    Default Re: Camera stopped working

    I'm running the 2.11RUU leak, and came here to look at going back to rooting to see if it fixed the problem, but i now see that rooted roms are having issues. Any chance the Gingeritis 3D VI is running off the 2.11 leak? just wondering if it may be a problem with that base
  5. #5  

    Default Re: Camera stopped working

    I'm running radio 2.0.01.76.0703_2r. As I mentioned, this ROM has worked fine for me for over a month. Only issues I've had was the lack of voicemail notification (fixed using Google Voice), and the occasional bug where you can't answer a call. Since I haven't seen that one fixed, I haven't bothered with the updates to this point. Seems odd that the camera just fails on a ROM that has worked fine with the camera for some time now
  6. #6  
    d1ez3's Avatar

    Posts
    190 Posts
    Global Posts
    224 Global Posts

    Default Re: Camera stopped working

    Same happened to me, there's a thread showing how to fix it by changing the date to august 1st. but I want a perm fix
  7. Thread Author  Thread Author    #7  
    Goofypook's Avatar

    Posts
    76 Posts
    Global Posts
    92 Global Posts

    Default Re: Camera stopped working

    I had this happen while on DasBamf, and I flashed gingeritis, and still no luck>
  8. Thread Author  Thread Author    #8  
    Goofypook's Avatar

    Posts
    76 Posts
    Global Posts
    92 Global Posts

    Default Re: Camera stopped working

    Quote Originally Posted by Goofypook View Post
    I had this happen while on DasBamf, and I flashed gingeritis, and still no luck>
    Just flashed Skyraider and now it works?? go Figure?
  9. #9  

    Default Re: Camera stopped working

    Quote Originally Posted by Goofypook View Post
    Anybody have any issues with the Camera suddenly not working? Not sure why or what I did, but noticed today it wont boot up? Even tried downloading one and it didnt work either?????
    Thanked by:
  10. #10  

    Default Re: Camera stopped working

    The updated camera.zip file fixed the issue for me
  11. #11  
    vols fan's Avatar

    Posts
    215 Posts
    ROM
    GummyCharged FE 2.0 w/ im

    Default Re: Camera stopped working

    I can't download from mikmik anywhere else I can get this from?

    Nevermind found this over at xda

    FIX:Camera & Google Talk

    This fixed both my Camera and Google Talk that stopped working in Sense ROMS om 08-31-11.

    FIX:
    1. Go to Settings and select Date & Time.
    2. Un check Automatic
    3. Change the time to 08-01-11
    4. Go and open your camera (it should work now)
    5. Now you can go back and check Automatic in the Time & Date Setting

    FIX:Camera & Google Talk

    Give Credit to Mzimand

    Worked like a charm!
    Last edited by vols fan; 09-05-2011 at 08:59 PM.
  12. #12  

    Default Re: Camera stopped working

    can some one make a mirror of the zip file. i don't really feel like signing up for another forum.
  13. Thread Author  Thread Author    #13  
    Goofypook's Avatar

    Posts
    76 Posts
    Global Posts
    92 Global Posts

    Default Re: Camera stopped working

    Quote Originally Posted by gdoggmil04 View Post
    can some one make a mirror of the zip file. i don't really feel like signing up for another forum.
    I dont know how to mirror, but Im more than happy to send you the file if you like.
  14. #14  

    Default Re: Camera stopped working

    Quote Originally Posted by vols fan View Post
    FIX:
    1. Go to Settings and select Date & Time.
    2. Un check Automatic
    3. Change the time to 08-01-11
    4. Go and open your camera (it should work now)
    5. Now you can go back and check Automatic in the Time & Date Setting

    FIX:Camera & Google Talk
    This should be obvious, but it should be "Change the date to 8-01-11."
  15. #15  
    project.in.process's Avatar

    Posts
    1,223 Posts
    ROM
    Bamf Paradigm

    Default Re: Camera stopped working

    oddly enough,
    my brother had this happen to his phone the other day.
    so i flashed Gingeritis 3DB8, still didn't work.
    looked @ the camera apk, was showing "0.0KB" along with a ton of other files showing 0.0kb.
    assumed it was a bad wipe, so re-wiped multiple times, reflashed. still no files.
    gonna try this .zip file fix & hope it works.
  16. #16  
    mclarryjr's Avatar
    Retired Moderator

    Posts
    5,727 Posts
    Global Posts
    6,356 Global Posts
    ROM
    NOS M7 Sense 5.0

    Default Re: Camera stopped working

    Quote Originally Posted by project.in.process View Post
    oddly enough,
    my brother had this happen to his phone the other day.
    so i flashed Gingeritis 3DB8, still didn't work.
    looked @ the camera apk, was showing "0.0KB" along with a ton of other files showing 0.0kb.
    assumed it was a bad wipe, so re-wiped multiple times, reflashed. still no files.
    gonna try this .zip file fix & hope it works.
    Flashing the zip work for me so I'm assuming you will have the same result
  17. #17  

    Default Re: Camera stopped working

    its funny how all our cameras stopped working around the same date. mine worked friday, but went to use it sunday it was gone. like the file wasnt there, downloaded from MikMik working fine now
  18. #18  

    Default Re: Camera stopped working

    It was reported that this was caused because of a out of date authenticated file and this is why overriding the libOlaEngine.so library file with the updated file worked.. the file must expired on 09-01-2011 and this caused the camera from function or any apps that is using the file..
    Samsung S3
    Time to feel the POWER...

Posting Permissions

B