1. XStroX's Avatar
    If anyone can help me out here I would appreciate it. I have Gingeritis VIII and for some reason I don't seem to be able to disable the autocorrect feature. I go to settings, language and keyboard and disable everything autocorrect related under Gingerbread Keyboard (and also turn off microphone icon) but then when I open Gmail or Handcent, the keyboard behaves the exact same as always. Keeps changing my words to the closest match.

    How the heck do I disable that??
    09-25-2011 10:38 PM
  2. fatboy97's Avatar
    Did you try a 3rd party keyboard??? Currently I prefer Swiftkey X keyboard... it has a very good settings section, including one I have to change everytime I flashed a new ROM called "Spacebar will..." I change it from "complete the current word" to "always insert a space".... that works best for me, but it also has "always insert a prediction".
    09-26-2011 09:28 AM
  3. XStroX's Avatar
    I hadn't tried a different keyboard but I will. Just aggravating the standard Gingerbread keyboard won't let me do that. I'll try this Swiftkey X you mentioned.
    09-26-2011 04:11 PM
  4. XStroX's Avatar
    Did you try a 3rd party keyboard??? Currently I prefer Swiftkey X keyboard... it has a very good settings section, including one I have to change everytime I flashed a new ROM called "Spacebar will..." I change it from "complete the current word" to "always insert a space".... that works best for me, but it also has "always insert a prediction".
    It appears that did the trick and I like the keyboard. Thanks!
    09-26-2011 06:22 PM
  5. fatboy97's Avatar
    Not a problem... the nice thing is it learns how you type as you go.
    09-26-2011 06:28 PM
LINK TO POST COPIED TO CLIPBOARD