Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Please help bad rom install!!!

    hey guys, here's what happened... i rooted last night using revolutionary, then after making a backup (which i named original rom), i installed the Liquid ThunderBolt 2.6 ROM... worked fine. also made a backup of that. then I found Lightning Rom 3.3.1, which has a special radio you're suppose to flash first. I flashed the radio, then flashed the ROM. whenever my phone booted, it just played the boot scene over and over, like it was stuck in a loop. but, if i booted in fastboot, it kept updating (radio, i assume), then rebooting. i had to take the sd card out, put it in my computer and delete the radio, then i was able to use fastboot to load one of my backups. now, i have no svc. says my sim is not inserted. did i screw up my sim? please help. thank you!
  2. #2  

    Default Re: Please help bad rom install!!!

    Id make sure you loaded the proper Radio. Sounds like the Radio is screwed. Try downloading one the latest radios then flashing it and see what happens.
  3. Thread Author  Thread Author    #3  

    Default Re: Please help bad rom install!!!

    ok, can you give me a quick rundown on radios? i dont know anything about them except that rom needed that radio.... any particular one i should flash? and if i flash a new radio, should that fix my sim? thank you for the help!
  4. Thread Author  Thread Author    #4  

    Default Re: Please help bad rom install!!!

    i dunno what radio i had on there, but i flashed MR2 from a different source and now i'm good to go. thank you very much!
  5. #5  
    project.in.process's Avatar

    Posts
    1,223 Posts
    ROM
    Bamf Paradigm

    Default Re: Please help bad rom install!!!

    glad you got it worked out--

    just make sure you delete/rename the PG05IMG radio file immediately before you do anything like backing up your ROM/restarting your phone---or else you'll get into that same bootloop situation

Posting Permissions