1. LuminalDust's Avatar
    Ever since installing BAMF forever 1.09, widgets on my Launcher Pro homescreens have been acting very strange. They stop updating. Clock is stuck, battery meter stuck, a variable showing in minimalistic text widget doesn't update.

    At first it happened only occasionally. Now it's happening all the time. If I delete and re-add the widgets they don't update. If I restart launcher pro or clear its data, they update until I interact with one of them.

    Never had this problem on stock. Anyone have any ideas?

    Sent from my Thunderbolt using Tapatalk
    10-25-2011 10:08 AM
  2. Cyber Warrior's Avatar
    I've had that problem with the Twitter widget... not updating.
    Removed the widget.. Used Astro file manager to access the Launcher Pro backup file... deleted the Twitter log. Went back and re-added the widget... went to the LP widget settings for Twitter and signed back in and granted access. Everything is working now.

    I also had the same problem on my Tablet... which is stock. So it may not be the ROM. The fact that you're having more then one problem... you might be best off re-adding all of the Widgets from scratch... delete any LP backups that you have first.
    10-25-2011 11:20 AM
  3. LuminalDust's Avatar
    Thanks. I tried re-adding the widgets and the problem comes back. I've switched to ADW Launcher.
    10-25-2011 03:47 PM
  4. Tmiv44's Avatar
    I'm on BAMF forever 1.07 and have had widget problems with Go Launcher. The problem is always the same, when a widget changes the old display stays underneath the new.

    like when the clock changes the old time is displayed underneath the new time, same for battery widget. problems happens to all widgets that have text that change. it make reading the numbers really hard.

    resetting go Launcher fix the problem for a while.

    -Tm
    10-25-2011 06:38 PM
LINK TO POST COPIED TO CLIPBOARD