1. Ifixsharp's Avatar
    I was able to successfully root my phone tonight. I hear they are trying to push an update. I still have the original OS. Is there a safe rom to use in " rom manager" that I can change to that will stop the update. I don't want to put anything on that is new or Bata type.

    Help soon please...
    10-25-2011 10:34 PM
  2. Cyber Warrior's Avatar
    Any ROM will stop the update. The Bamf ROMs are pretty solid.
    Ifixsharp likes this.
    10-26-2011 12:45 AM
  3. yodatom10's Avatar
    I would try the bamf sense 3.0 Rom
    [GB][2.11.605.5][Sense3.0]BAMF Forever 1.0.9
    10-26-2011 05:47 AM
  4. fatboy97's Avatar
    BAMF Forever is very solid!!!
    Ifixsharp likes this.
    10-26-2011 06:12 AM
  5. rcmarks314's Avatar
    Plus one on BAMF! If you want 1.0.9 you will need to flash 1.0.8 first as 1.0.9 is only a patch. There are some issues with 1.0.9 they mostly have to do with the camera. If the camera is important to you. You may consider 1.0.7 The voice mail is fixed in it and it's a very good and stable ROM. Also if you're new to rooting it might be the best choice because you only have to flash once. HTH and welcome to the enlightened side.
    Ifixsharp likes this.
    10-26-2011 08:10 AM
  6. Ifixsharp's Avatar
    It says I need an Mr2 radio. where do I find what I have and where do you get new ones. I can find out how to install on YouTube I guess.
    10-26-2011 08:11 AM
  7. Cyber Warrior's Avatar
    Its in Fatboys signature. Its also in the ROM guide under "radios". It says "latest radios". You need to flash two pg05img.zip one at a time. One for the CDMA radio and one for the LTE radio. Its the last set of radios in that link.
    10-26-2011 08:16 AM
  8. Cyber Warrior's Avatar
    Every little piece of info you need can be found in the six stickies at the top of the page of this forum.

    For installing radios: [Guide] How to Backup, Restore & Install ROMs on The Thunderbolt
    make sure you repeat the procedure twice... one for each radio. Remove the first pg05img.zip from the phone after its done installing before you place the second pg05img.zip on the phone.
    10-26-2011 08:20 AM
  9. jhimebau's Avatar
    I just flashed BAMF 1.0.7 and didn't mess with the radio and it is very solid and everything is working.
    Ifixsharp likes this.
    10-26-2011 08:35 AM
  10. defcon999's Avatar
    Plus one on BAMF! If you want 1.0.9 you will need to flash 1.0.8 first as 1.0.9 is only a patch. There are some issues with 1.0.9 they mostly have to do with the camera. If the camera is important to you. You may consider 1.0.7 The voice mail is fixed in it and it's a very good and stable ROM. Also if you're new to rooting it might be the best choice because you only have to flash once. HTH and welcome to the enlightened side.
    The issue with the camera is that when you take a picture and then view it, it is messed up with a bunch of lines distorting the picture. The workaround is is to clear the DATA (Menu --> Applications --> Manage Applications --> Then find camera and clear DATA.

    TEAMBAMF also has a patch called "CAM_Bandaid" on their site you can download. I have been using BAMF Forever since 1.0.7 and upgrade every time. I have tried all the others (Including Forever Cube) and always come back to Forever!

    Also, all of BAMF's ROM have the radios built in. You can download others on their site if you want!
    10-26-2011 03:22 PM
  11. Ifixsharp's Avatar

    Also, all of BAMF's ROM have the radios built in. You can download others on their site if you want!

    Is this true that I can flash 1.0.7 rom and not have to screw with the radio??
    Running the stock 2.2.1 android version
    10-26-2011 06:54 PM
  12. fatboy97's Avatar
    Is this true that I can flash 1.0.7 rom and not have to screw with the radio??
    Running the stock 2.2.1 android version
    No it's NOT true... the Das BAMF ROMs DO NOT come with a Radio, no ROM that I know of comes with the Radio files, and I know for a fact BAMF Forever does not come with a Radio file.... you will need to flash a Radio, or two if they are LTE and CDMA radio separate like the ones in my signature link.

    ****EDIT: And besides... flashing a Radio has to be the Easiest thing to do when compared to flashing a ROM.
    Ifixsharp likes this.
    10-26-2011 06:58 PM
  13. Ifixsharp's Avatar
    went for it.

    flashed bamf 1.0.7 with stock radio and all seems to be running well. I wanted to root for tethering and I guess that should do it for me if everything stay stable. Now I guess I don't have to worry about forced update...

    G.
    10-26-2011 08:20 PM
  14. z71kris's Avatar
    I have yet to flash a radio, I rooted from gb leak of 605.3 and flashed forever, and am currently running SoaB, I thought that as long as your base radio matched the Rom you did not have to flash a radio, am I wrong?
    10-28-2011 06:01 AM
  15. rcmarks314's Avatar
    Being you have 2.11.605.3 you have the latest, 2.11.605.5 has the same radio as .3
    You are not wrong.
    10-28-2011 03:41 PM
LINK TO POST COPIED TO CLIPBOARD