10-09-2016 06:53 PM
446 ... 11121314151617 ...
tools
  1. shiulaotze's Avatar
    hate to be dumb here, but update the binary within the app, lucky patcher is one that giving me issues?
    10-10-2012 10:00 PM
  2. Spir1tus's Avatar
    Hello,
    I was stuck on "The system cannot find the path specified".
    then I downloaded file from the link given to ReignbowDash13. It got a step further and detected my TB and ask me to hit enter to S-OFF, but when I hit enter it hangs on:

    Rooter
    You don't yet have the rooter files, or there is an update.
    Downloading now...

    The system cannot find the path specified.

    I had to close the window to stop it.
    Not sure what to do here. Any idea what is wrong?
    10-11-2012 02:37 AM
  3. trter10-imore's Avatar
    Try unzipping the tool to a folder on your C:\ drive

    Sent from my ThunderBolt using Tapatalk 2
    0341bello likes this.
    10-11-2012 07:07 AM
  4. Spir1tus's Avatar
    hmm.. that didn't work..
    10-11-2012 11:55 PM
  5. beastieboi334's Avatar
    this my first time trying this i downloaded the exe file and md5 what now?
    10-12-2012 03:21 AM
  6. trter10-imore's Avatar
    this my first time trying this i downloaded the exe file and md5 what now?
    Run the exe

    Sent from my ThunderBolt using Tapatalk 2
    10-12-2012 02:36 PM
  7. miguelm313's Avatar
    i have tried other usb ports my phone will charge but revolutionary cant see my phone is there any windows 8 htc drivers that might help ?

    Try a different USB port

    Sent from my ADR6400L using Tapatalk 2
    10-28-2012 01:17 AM
  8. trter10-imore's Avatar
    Hmm, when it stops seeing the phone try disabling and re enabling debugging

    Sent from my ThunderBolt using Tapatalk 2
    10-28-2012 01:39 AM
  9. graywolfman's Avatar
    I need to take my Thunderbolt in for warranty purposes but I can't update the tool, "Error (509) This account's public links are generating too much traffic and have been temporarily disabled!" ... help, I'm stuck at updating and cannot go any further...!
    11-02-2012 02:16 AM
  10. trter10-imore's Avatar
    I need to take my Thunderbolt in for warranty purposes but I can't update the tool, "Error (509) This account's public links are generating too much traffic and have been temporarily disabled!" ... help, I'm stuck at updating and cannot go any further...!
    Use this http://github.com/trter10/thunderbol...zipball/master

    Sent from my ThunderBolt using Tapatalk 2
    11-02-2012 08:20 AM
  11. ba assasin's Avatar
    When i open the tool it stuck at updating. Whats wrong?
    11-02-2012 10:31 PM
  12. trter10-imore's Avatar
    Look 2 up


    Sent from my $20 iPod Touch using Tapatalk
    11-03-2012 03:56 AM
  13. Alpine996t's Avatar
    edit: Disregard. Found earlier posts with my issue.
    11-04-2012 12:08 PM
  14. vulchor's Avatar
    Don't know what's going on here, I read the readme and followed the directions, ran the updated batch file, Rooter says "Success! Finishing preparations..." but this screen has been hanging for 20 minutes. First time rooting, not sure what to do from here. Is it safe to unplug and re-run the batch file?
    11-09-2012 04:31 PM
  15. trter10-imore's Avatar
    Don't know what's going on here, I read the readme and followed the directions, ran the updated batch file, Rooter says "Success! Finishing preparations..." but this screen has been hanging for 20 minutes. First time rooting, not sure what to do from here. Is it safe to unplug and re-run the batch file?
    yeah just close it and re run it
    11-09-2012 04:32 PM
  16. vulchor's Avatar
    yeah just close it and re run it
    Thanks trter! On second attempt it worked like a charm. Much appreciated for creating this tool!
    trter10-imore likes this.
    11-09-2012 04:47 PM
  17. markito15's Avatar
    The install was great! But now when I go to lauch setcpu it won't launch and just stays at a black screen. Any ideas?
    11-10-2012 01:32 PM
  18. trter10-imore's Avatar
    The install was great! But now when I go to lauch setcpu it won't launch and just stays at a black screen. Any ideas?
    Try updating the su binary in the superuser app

    Sent from my ThunderBolt using Tapatalk 2
    11-10-2012 02:28 PM
  19. redcat22's Avatar
    I just got my replacement Tbolt and it's running .19 and i want to root it. BUT, i want to downgrade to .9 so i wanted to get my ducks in a row first. After i root my phone, would i have to re-root if i flash the .9 RUU?
    11-11-2012 12:16 AM
  20. trter10-imore's Avatar
    I just got my replacement Tbolt and it's running .19 and i want to root it. BUT, i want to downgrade to .9 so i wanted to get my ducks in a row first. After i root my phone, would i have to re-root if i flash the .9 RUU?
    You don't have to downgrade to root just use the tbolt tool

    Sent from my ThunderBolt using Tapatalk 2
    11-11-2012 12:51 AM
  21. redcat22's Avatar
    You don't have to downgrade to root just use the tbolt tool

    Sent from my ThunderBolt using Tapatalk 2
    No no, i'm not asking that. I want to know if i'll lose root if i flash an RUU after i root. Or is there a way to downgrade before i root? Thanks.
    11-11-2012 01:00 AM
  22. trter10-imore's Avatar
    Flashing an RUU won't remove the rev hboot

    Sent from my ThunderBolt using Tapatalk 2
    redcat22 likes this.
    11-11-2012 01:11 AM
  23. trter10-imore's Avatar
    WHAT IS UP LADIES AND GENTLEMEN it is currently 2:20 AM and the ThunderboltTool v1.0.0 IS DONE

    Months of hard work have finally paid off! The new version brings:
    -Made EVERYTHING compatible with recovery mode!!!
    (This does not include the recovery menu sadly)
    -Made 4eXT the "standard" recovery!!!
    -****COMING SOON****: Redid the entire recovery
    menu, now has many
    functions like backup, restore, and install.
    -Detects if su binary is or non-existent and gets
    version
    -Gets android version for menu
    -Phone not connected and waiting for recovery
    prompts no longer flicker
    -Redid unrooter screen
    -Many text edits in rooter
    -Removed exit options from menus, simply hit enter
    on the main menu to exit
    -Auto detects correct push of Stock RUU in unrooter
    -No "error: device not found" if the phone is not
    connected on tool startup
    -No "error: device not found" on some "Waiting for
    recovery"s.
    -The word enter is no longer capatilized.
    -Gets zip.exe and A .bat that packages the logs in
    a folder
    -Added stability to make sure files are not corrupt
    -Cleaned up the code a lot with FOR /F
    -Many edits to menus
    -An erroneous key input in a menu no longer crashes
    the tool
    -Startup is cleaner
    -Now sets PATH to C:\WINDOWS\SYSTEM32 at startup to
    avoid any "'XX' is not recognized as an internal
    or external command, operable program or batch
    file." errors. But I run SETLOCAL so I don't mess
    with the user's real path settings
    -Can now detect a phone in fastboot but has no
    major functionality as of yet
    -Now starts revolutionary website in default
    browser (Fixes not found error IE is disabled)
    -Opens BusyBox app by Stephen (Stericson)
    (pname:stericson.busybox) rather than manually
    installing busybox
    -Checks for leaked ICS radios and if they are found
    downgrades user to older ones
    -Waits for a full boot if the phone is in the boot
    process
    -Fixed bug where some redirects to %log% would wipe
    out the entire log
    -Reset tool option in extras menu
    You guys should never have an issue with the tool again! (If you do, contact me! I'm always open to help!)

    I hope you guys enjoy it!

    I have updated the file at the main download link. By the way, we have reached OVER 9000 DOWNLOADS!!!!!!!

    You guys rock.

    As soon as i can scrap up $35 (I'm $35 short :P), I'll be moving on to the nexus 4, but the tbolt will definitely stay on my desk
    If you'd like to help me out with that, I'd love you forever


    WOOHOO!
    11-12-2012 02:32 AM
  24. jlmanlg's Avatar
    So thats what i keep running into... help plz

    it just sits there saying waiting for fast boot and my phone has the ***Locked*** on the top of it and wont continue


    =============================================
    | Revolutionary S-OFF & Recovery Tool 0.4pre4 |
    =============================================
    Brought to you by AlphaRev & unrEVOked.

    Waiting for device...
    Found your device: ADR6400L (mecha-1.05.0000, Android: 2.3.4, ROM version: 2.11.
    605.19)

    This is a beta release and requires a beta release key.
    Please visit: Revolutionary for more information.

    Enter beta key [ serial: HT121S003016 ]:
    Beta key accepted - thank you for participating!

    Root acquired!
    Sending in Caroline...
    Cleaning up...
    Rebooting to fastboot...
    When life gives you lemons, don't make lemonade. Make life take the lemons back!

    Waiting for fastboot...
    11-12-2012 09:03 AM
  25. trter10-imore's Avatar
    So thats what i keep running into... help plz

    it just sits there saying waiting for fast boot and my phone has the ***Locked*** on the top of it and wont continue


    =============================================
    | Revolutionary S-OFF & Recovery Tool 0.4pre4 |
    =============================================
    Brought to you by AlphaRev & unrEVOked.

    Waiting for device...
    Found your device: ADR6400L (mecha-1.05.0000, Android: 2.3.4, ROM version: 2.11.
    605.19)

    This is a beta release and requires a beta release key.
    Please visit: Revolutionary for more information.

    Enter beta key [ serial: HT121S003016 ]:
    Beta key accepted - thank you for participating!

    Root acquired!
    Sending in Caroline...
    Cleaning up...
    Rebooting to fastboot...
    When life gives you lemons, don't make lemonade. Make life take the lemons back!

    Waiting for fastboot...
    Did you run driver.exe? Also try a diff USB port

    Sent from my ThunderBolt using Tapatalk 2
    11-12-2012 11:29 AM
446 ... 11121314151617 ...
LINK TO POST COPIED TO CLIPBOARD