10-09-2016 06:53 PM
446 ... 12131415161718
tools
  1. jlmanlg's Avatar
    Yea I ran the driver.exe and I've tried differnt ports and computers
    11-12-2012 11:10 PM
  2. Slik803's Avatar
    i tryed it with the thunderbolt tool and it will do it but at the in of the tool its just say waiting of fastboot and my phone at the top just say locked s on
    11-17-2012 04:26 PM
  3. trter10-imore's Avatar
    i tryed it with the thunderbolt tool and it will do it but at the in of the tool its just say waiting of fastboot and my phone at the top just say locked s on
    Did you run driver.exe? Also try a non 3.0 USB port

    Sent from my Nexus 4 using Tapatalk 2
    11-17-2012 04:38 PM
  4. mjlambe2's Avatar
    when I try to run the program with all of the apps listed uninstalled it just says

    updating

    and flashes that

    it cannot find the file specified

    when I re-instal pdaNet if goes further but then cannot find the phone

    My phone is my only internet source and the whole point of rooting it is to get wifi for my xbox,
    Will rooting my phone give me this and do i have to have internet access other than my phone for your program to work?

    yes I have the driver installed and yes the support_files folder is in the working folder and yes i have done this in a folder by itself. Also I tried this on two different computers with different operating systems (windows 7 and vista ultimate)

    an interesting side note when I had pdanet installed and on and it got to the point of looking for the phone and i disconnected the phone and uninstalled pdanet both of my computers crashed (BSOD) and started back up just fine.
    11-19-2012 06:42 PM
  5. trter10-imore's Avatar
    when I try to run the program with all of the apps listed uninstalled it just says

    updating

    and flashes that

    it cannot find the file specified

    when I re-instal pdaNet if goes further but then cannot find the phone

    My phone is my only internet source and the whole point of rooting it is to get wifi for my xbox,
    Will rooting my phone give me this and do i have to have internet access other than my phone for your program to work?

    yes I have the driver installed and yes the support_files folder is in the working folder and yes i have done this in a folder by itself. Also I tried this on two different computers with different operating systems (windows 7 and vista ultimate)

    an interesting side note when I had pdanet installed and on and it got to the point of looking for the phone and i disconnected the phone and uninstalled pdanet both of my computers crashed (BSOD) and started back up just fine.
    Yeah the program needs internet to work but PDAnet also stops ADB from working properly.

    Is there any way you can have an outside source of internet?

    Sent from my ThunderBolt using Tapatalk 2
    11-20-2012 12:08 PM
  6. mjlambe2's Avatar
    Not at the moment.
    11-21-2012 12:40 PM
  7. jchuby's Avatar
    I too am having issues with Windows 8 and Thunderbolt tool...

    I tried all my usb ports, and none are connecting.

    is there a step by step for this to get unlocked and update to ICS?

    thanks
    12-09-2012 05:04 PM
  8. bingbongbros's Avatar
    Ok, I downloaded & extracted the file: trter10-Thunderbolt-Tool-63aa0d8
    I've got my Tbolt set to stay awake & usb debugging, installed the htc driver, but when I run the ThunderboltTool it just says Updating... and sits.
    I'm gonna give it another hour, but was there a fix for if it just sits longer than that? Is that normal?
    12-14-2012 11:36 AM
  9. Jonathan Jacks's Avatar
    First time poster.

    I've been researching for the last couple of days and I think I either have a unique problem or I'm the first one to experience this. (I suspect the latter.)

    A few weeks ago while viewing pictures in the gallery on my Thunderbolt the phone (for lack of a better word) glitched and went to the HTC Logo. I tried everything I could to get it working again but no luck. I ended up taking it back to the Verizon store. They fiddled with it for about an hour and then agreed that the phone was FUBARed. Fortunately I was still under warranty (for another 3 days) so I was able to send it in for a replacement.

    My replacement Thunderbolt arrived in the mail 4 days ago. It's a refurbished phone.

    Here's the crazy thing.

    It was shipped with 4.0.3 ICS installed.

    Now I'm in a bit of a predicament. How do I root it? All the tools that I've found don't work with 4.0.3. If I could figure out how to downgrade it to GB i'd be set. But I can't find any information on how to do that either.

    I'd be content just to leave it IF the battery life wasn't so amazingly horrendous. On the Thunderbolt that broke I was able to unplug it in the morning before heading off to school (I teach) and when I came home after practice (I coach) I'd still have 30% battery life left. This new phone (which is using the same battery I pulled from the old one is going dead between 4th and 5th period.

    I'd love for someone to point me in the right direction.

    Thanks
    12-15-2012 09:42 PM
  10. trter10-imore's Avatar
    Open the thunderbolt tool and tell me what it says

    Sent from my Nexus 4 using Tapatalk 2
    12-15-2012 09:52 PM
  11. TC Edwards's Avatar
    I got the same message and I e-mailed the logs to you. And it really is a Thunderbolt
    12-15-2012 10:07 PM
  12. TC Edwards's Avatar
    Tool threw me what I'm assuming is a weird error: it said that my phone was missing the SU binary and so only gave me the option to unroot or reinstall SU. As far as I'm aware, the phone's never been rooted or messed with before. It's Verizon and on the latest update. I tried installing the SU binary in what turned out to be a terrible, terrible decision (the program stopped sensing the phone and the phone itself wouldn't load past HBoot), but a factory restore fixed everything. It's still s-on, unrooted, and giving me the same message ("no SU binary") when I connect it to the tool. I have no idea what happened.
    I got the same message and I e-mailed the logs to you. And it really is a Thunderbolt :
    12-15-2012 10:11 PM
  13. Jonathan Jacks's Avatar
    The phone is currently charging, however I do have the most recent log file from trying to use the All in One tool. (I also think I emailed you a few of the logs yesterday.) Not sure what part you would want to look at... I thought this part might help.

    Phone is normally booted
    RAW BBHERE "/system/bin/sh: /system/xbin/busybox: not found "
    RAW HASBB "no"
    Bootloader: 2.25.0000 Unknown
    ADB rooted: No
    ROM Version: 3.14.605.12 710RD - Android 4.0.3
    Superuser: binary v/system/bin/sh
    12-15-2012 10:15 PM
  14. trter10-imore's Avatar
    Oh wow, that is an unknown bootloader, which tells me you have a true test device O_o

    I don't think that there is anything you can do to downgrade that, but you can HTCDev unlock and root from there.

    Sent from my Nexus 4 using Tapatalk 2
    12-15-2012 10:46 PM
  15. Jonathan Jacks's Avatar
    Ok. Thank you. That helped.

    I have it unlocked. Now I'm trying to root it. I've tried a couple of different ways and they haven't worked. More searching
    12-16-2012 05:23 PM
  16. o2bnclemson's Avatar
    Nevermind. Figured it out. My bad, of course. Thanks!
    12-17-2012 07:13 PM
  17. dasaucemasta's Avatar
    My phone now has a black screen with a picture of a phone with a red triangle and an ! in the middle of it. I had just clicked on Recovery and it brought me to this. Idk what to do! Can someone help me?
    12-18-2012 01:58 PM
  18. dasaucemasta's Avatar
    I did exactly what another user on here said. "I followed all instructions. After entering my serial key, I got these messages....

    Beta key accepted - thank you for participating!

    Root acquired!
    Sending in Caroline...
    Cleaning up...
    Rebooting to fastboot...
    When life gives you lemons, don't make lemonade. Make life take the lemons back!

    Waiting for fastboot...
    Rebooting to fastboot (Once moar...)

    I then followed the instruction from the website....exit fastboot by selecting bootloader, then select recovery. My phone restarted and now all I have is an image of the phone and a red triangle with an exclamation point through it."

    I dont know how to get out of the screen now though


    EDIT* I pulled the battery and retried the process again and it still brought me to the same black screen with the red exclamation point
    12-18-2012 02:04 PM
  19. trter10-imore's Avatar
    Install the fast boot drivers.

    Sent from my Nexus 4 using Tapatalk 2
    12-18-2012 02:50 PM
  20. TC Edwards's Avatar
    I wanted to publicly say thanks for this tool. You made rooting basically dummy proof and easy even for someone with limited knowledge. Thanks!
    Simonbarsinistr likes this.
    12-20-2012 09:51 PM
  21. trter10-imore's Avatar
    fixed changelog link.
    12-24-2012 02:50 PM
  22. trter10-imore's Avatar
    I wanted to publicly say thanks for this tool. You made rooting basically dummy proof and easy even for someone with limited knowledge. Thanks!
    You're welcome, glad you liked it!
    12-24-2012 03:50 PM
  23. gloa2000's Avatar
    Hello,
    I was stuck on "The system cannot find the path specified".
    then I downloaded file from the link given to ReignbowDash13. It got a step further and detected my TB and ask me to hit enter to S-OFF, but when I hit enter it hangs on:

    Rooter
    You don't yet have the rooter files, or there is an update.
    Downloading now...

    The system cannot find the path specified.

    I had to close the window to stop it.
    Not sure what to do here. Any idea what is wrong?
    You would have to change your Region settings to English(US), you can find it in your control panel -> Regional settings(Region and language), last tab, change non-Unicode to English(United States) and try running the EXE file again to extract files again.

    Hope this helps
    12-29-2012 02:40 PM
  24. gloa2000's Avatar
    Hi, I used your Great Tool to root/unroot my ex-tb without any problems but my new TB(under insurance replacement), I had BSOD while running the batch file and I cannot get it rooted, my SU gets ForceClosed, I tried the S-off but no root option, unroot options they do not work. Help will be greatly appreciated!!
    12-29-2012 02:48 PM
  25. trter10-imore's Avatar
    Hi, I used your Great Tool to root/unroot my ex-tb without any problems but my new TB(under insurance replacement), I had BSOD while running the batch file and I cannot get it rooted, my SU gets ForceClosed, I tried the S-off but no root option, unroot options they do not work. Help will be greatly appreciated!!
    I had someone else with the BSOD problem, and my only guess is that its the new adb.exe included. I can attempt a fix in a few hours, but if you have a different computer to try it should work

    Sent from my Nexus 4 using Tapatalk 2
    12-29-2012 03:01 PM
446 ... 12131415161718
LINK TO POST COPIED TO CLIPBOARD