11-09-2012 03:39 PM
28 12
tools
  1. redcat22's Avatar
    I was running Thundershed 1.6 and was having alot freezes. I went into recovery to flash my GB .9 nandroid and when i got to the 4EXT menu a message appeared at the bottom of the screen saying "Unconfigured. Use 4EXT app to set me up" which i've never seen before. I contiued on because there was no sense in going back and putting up with constant freezes. I wiped cache/dalvik, formatted all partitions except SD card, and formatted system/data/cache. I selected the nandroid and the message "Considering your selection and files contained in this backup, i'm about to restore: boot system data cache" appeared (which is normal, right?). Everything was fine until "Error while restoring /data!" appeared. I tried to flash nandroid again and this time "Error while formatting /system" appeared. I then tried to restore my nandroid of Thundershed but got a "status 1" (?) error while trying to do that. I powered down and rebooted in recovery. I started to poke around in 4EXT a little and noticed that data was mounted and i couldn't unmount it. I wiped/formatted again and tried to reflash both nandroids which still didn't work. Rebooted into recovery and was able to unmount data but cache and system had mounted by themselves which i haven't seen before. At this point i figured i just try to turn the phone on and see what would happen and i got the htc white screen, thunderbolt boot animation, and then eventually the home menu with this message in a dialogue box: "System UIDs on the system are inconsistent, you need to wipe your data partition or your device will be unstable. I'm Feeling Lucky (button)." The only way i could proceed was to tap the button. The default wallpaper was back but the layouts on the homescreens were the way i had set them up except instead of icons for the apps, there were squares which said "problem loading" or something like that. I rebooted into recovery wiped/formatted and then restarted phone but this time i couldn't get past the boot animation. I could type a few paragraphs about what i've tried but nothing has worked. Desperately looking for help.
    11-05-2012 04:00 PM
  2. mightyfacundo's Avatar
    Hmmmmmm.... Let me start with some questions.

    Do you still have Rom Manager on your phone or did you uninstall it when you installed 4eXT?
    Have you been able to get the phone to boot since you wrote this?
    Can you get into recovery from the hboot menu?
    If you can, have you tried flashing or reflashing a rom?
    Which radios are you using right now?

    And a couple of things:

    "The default wallpaper was back but the layouts on the homescreens were the way i had set them up except instead of icons for the apps, there were squares which said "problem loading" or something like that." This is actually kind of normal in my experience. For some reason, Launchers will do this and I've had to remove the widgets from the homescreens and then re-add them.

    If you can get into hboot and then into recovery, hopefully you can flash another rom (any ron compatible with your radio will do. If that works, reboot and then uninstall 4eXT. You can try re-installing it, but I would recommend going with Rom Manager for the time being so you can get your phone back to a working state. I do have another idea, but hopefully this works. Of course, you may have already tried all of this, and if so, let me know.
    11-05-2012 09:10 PM
  3. redcat22's Avatar
    I uninstalled ROM Manager, but no matter because I can't boot the phone at this point. I can still boot into hboot and recovery though. I have tried flashing nandroids and reflashing Thundershed. I was using .19 radios when i flashed Thundershed 1.6, but when i started having problems i flashed the .9 radios. My gut feeling is that one of the partitions (system) has been damaged. The strange thing is i don't know what originally caused the problem(s). How did 4EXT get unconfigured? Did 4EXT damage a partition? Vice Versa? Was it the ROM's fault? I'm still trying to work through this. Thanks for your help thus far! What other ideas/suggestions might you have?
    11-05-2012 11:33 PM
  4. trter10-imore's Avatar
    Go into the 4ext tools menu and choose check partition alignment
    11-06-2012 07:30 AM
  5. redcat22's Avatar
    Check partition alignment says "Your fat32 partition is perfectly aligned!"
    11-06-2012 10:05 AM
  6. trter10-imore's Avatar
    hmmm, maybe try an RUU it may fix your issues
    11-06-2012 10:38 AM
  7. redcat22's Avatar
    You might be on the right track! I flashed the .19 radios and rebooted and got to the unlock screen. Unfortunately when i tried to unlock the phone, it froze again, rebooted, and got stock at the white htc screen. What are your thoughts at this point?

    EDIT: Just repeated process and didn't get past htc white screen. I then reflashed .9 radios and couldn't past the htc white screen. DANG!
    11-06-2012 03:10 PM
  8. mightyfacundo's Avatar
    hmmm, maybe try an RUU it may fix your issues
    I was also gonna suggest this. Have you tried it yet? Sorry I didn't get beck to you sooner; it's been a hectic last week.

    Sent from my ADR6400L using Android Central Forums
    11-07-2012 11:28 AM
  9. redcat22's Avatar
    Still not having any luck with this. Despite the RUU helping for only a brief moment, i think the problem may be the system and data partitions. I cannot mount them in recovery. The cache partition is acting funny as well. When i reboot recovery, cache partition is already mounted. If i unmount it and then try to remount it, it won't work much like the system and data partitions.
    11-07-2012 11:40 AM
  10. mightyfacundo's Avatar
    I hate to say it, but it might be time to call Verizon and see if they'll replace it. If the RUU won't work, flashing a rom won't work, and you're not able to get past the white HTC screen, it sounds like a problem with the phone.

    Sent from my ADR6400L using Android Central Forums
    11-07-2012 11:58 AM
  11. redcat22's Avatar
    Stupid question... when a phone is bricked, is hboot and recovery still accessible?
    11-07-2012 12:55 PM
  12. mightyfacundo's Avatar
    I don't think so, but I've also never heard about the problem that you're experiencing.

    Also, I don't think it will change anything, but have you tried flashing superwipe and then flashing a new rom? Don't restore a rom you have but actually flash a new rom?

    Sent from my ADR6400L using Android Central Forums
    11-07-2012 01:50 PM
  13. redcat22's Avatar
    Is this the superwipe i should use? The tbolt wasn't on the list but other HTC phones are.
    11-07-2012 03:21 PM
  14. mightyfacundo's Avatar
    https://www.sites.google.com/site/me...tras/superwipe

    Sent from my ADR6400L using Android Central Forums
    redcat22 likes this.
    11-07-2012 03:33 PM
  15. redcat22's Avatar
    Ok i have superwipe now, thanks! I went to infectedrom and liquid smooth sites and couldn't dl anything... i click on the links to dl and the webpages aren't found. This is so frustrating. What other roms would you suggest?
    11-07-2012 04:19 PM
  16. mightyfacundo's Avatar
    Did you try the links at rootzwiki? And do you have a sd card reader so you can put the rom onto your sd card?

    Sent from my ADR6400L using Android Central Forums
    11-07-2012 04:31 PM
  17. redcat22's Avatar
    I didn't even think about rootzwiki lol. Yes i have a card reader thankfully.
    11-07-2012 04:42 PM
  18. trter10-imore's Avatar
    Did you install a full RUU or just radios?
    mightyfacundo and redcat22 like this.
    11-07-2012 05:31 PM
  19. redcat22's Avatar
    I think i just installed radios. RUU stands for radio upgrade utility, but i don't know exactly what it is. I use these to flash radios.
    11-07-2012 06:43 PM
  20. mightyfacundo's Avatar
    I sent this to you in a pm, but I thought I would put it here in case someone else needs it in the future. Courtesy of Trter!

    Goo.im Downloads - Downloading PG05IMG.zip
    redcat22 likes this.
    11-07-2012 07:20 PM
  21. trter10-imore's Avatar
    I think i just installed radios. RUU stands for radio upgrade utility, but i don't know exactly what it is. I use these to flash radios.
    Aha! That's the confusion :P

    RUU stands for ROM Upgrade Utility, and a full RUU is in the post above me ;D
    redcat22 likes this.
    11-07-2012 09:19 PM
  22. redcat22's Avatar
    OMG <smacks head against the wall>

    Edit: What ROM is in this RUU?
    11-07-2012 10:27 PM
  23. mightyfacundo's Avatar
    That's the stock rom ota.

    Sent from my ADR6400L using Android Central Forums
    11-08-2012 06:54 AM
  24. redcat22's Avatar
    I must have a gremlin in my phone... there's simply no other explanation for this. I was dl the RUU last night and it was going really slow for me, so i figured i go to bed, let it finish, and then flash it in the morning. I pulled the SD card, loaded the RUU, put SD card back in my phone, and the damn phone won't even turn on now. I changed the battery and i plugged the phone into the outlet. Nothing. Is this the last nail in the coffin? <SMH>
    11-08-2012 08:03 AM
  25. mightyfacundo's Avatar
    The good news is you don't have to purposely brick your phone now! Viper's phone had the same problem and he exchanged it without a problem.

    Sent from my ADR6400L using Android Central Forums
    11-08-2012 12:35 PM
28 12

Similar Threads

  1. Text messaging problem with wifi on
    By Anubis in forum HTC Hero
    Replies: 8
    Last Post: 07-10-2013, 04:25 PM
  2. problems with camera and battery
    By piper09 in forum HTC Hero
    Replies: 11
    Last Post: 06-26-2013, 10:02 AM
  3. Problem with SD card maybe?
    By frettfreak in forum Samsung Moment
    Replies: 1
    Last Post: 06-11-2010, 05:19 PM
  4. Problem with Sprint Hero BlueTooth Pairing
    By c3PreO in forum HTC Hero
    Replies: 3
    Last Post: 10-12-2009, 04:46 PM
  5. problem with google sign in: password not valid
    By sonali in forum T-Mobile G1
    Replies: 2
    Last Post: 06-20-2009, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD