Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default "Settings not applied" "Unclean shutdown, settings not applied"

    "Unclean shutdown, settings not applied"

    Any time I reboot or flash a new rom, I get this message. It takes me to the CPU Settings and I hit apply on boot and says bamf tool kit has been granted super user permissions. I'm running bamf 1.6.3 remix.

    Thanks for the help
  2. #2  
    djinsydius's Avatar

    Posts
    149 Posts
    Global Posts
    183 Global Posts
    ROM
    Eternity

    Default

    I got that error a couple times when I adjusted the setcpu settings in das bamf toolkit & hit "apply on boot". The error only came up when the max was set noticably lower than the stock settings, what are your settings at when you got the error?
  3. #3  
    SoDev's Avatar

    Posts
    1,034 Posts
    Global Posts
    1,035 Global Posts
    ROM
    CM7 RC1.2

    Default

    I got that a lot too. mine was like 930 or 1036 or whatever it is 245.

    Anyway, I'm back to setcpu for now anyway, but not for that reason.
    -SoDev
  4. #4  
    Adrynalyne's Avatar
    Account Deactivated

    Posts
    1,360 Posts
    Global Posts
    1,788 Global Posts

    Default

    Its a safety measure. If you apply the settings and reboot normally, the issue will not come back. Any abnormal restart, from an app or adb, or random reboot, will cause this.
    Thanked by 2:

Posting Permissions