1. photomike's Avatar
    Upgraded to new OS 4.0. things went fine for about a week but now I can't connect to my wireless network. Also, Angry Birds Space freezes after one or 2 birds are launched. Anyone can help?
    08-18-2012 09:34 PM
  2. yodatom10's Avatar
    Upgraded to new OS 4.0. things went fine for about a week but now I can't connect to my wireless network. Also, Angry Birds Space freezes after one or 2 birds are launched. Anyone can help?
    Install any new apps ?



    Sent from my Jelly bean powered Galaxy Nexus
    08-18-2012 09:48 PM
  3. tube517's Avatar
    Clear cache in Angry Birds, reboot and try again. If that doesn't work, uninstall and reinstall it. (You will lose data, sorry).

    Have wifi forget connection and reconnect.
    08-19-2012 12:25 PM
  4. chuckh0308's Avatar
    WiFi connection problems and Sleep of Death are the two big and well known issues with ICS. Not many reports of it here because not many people still use this forum, but if you go to the Toshiba forums you will see that these are widespread problems. You should be able to turn your WiFi off and on again to get a connection. That's working for me. I'm also getting the SOD though, which requires a shutdown and reboot. Happens at least once a day. On the bright side, the boot time is WAY quicker than before. I'm also suffering from camera crashes like many others. Ii normally don't use the camera, so I don't really care about that, but the other two issues (especially the SOD) are pretty annoying.

    Hopefully Toshiba will get another update out quickly to fix the bugs. They really should have tested this one longer (or paid more attention?).
    08-20-2012 01:50 AM
  5. ollieg's Avatar
    As you pointed out, the tablet worked well for a week. I wouldn't assume the issue was ICS.

    Far more likely that a change occured immediately prior to the Thrive acting up.
    Also, with AppStore applications flagged to autoupdate, it's really hard to know what exactly changed immediately prior to your reported issues.
    09-04-2012 11:33 PM
  6. jsimpson66's Avatar
    I haven't seen the sleep of death or had wifi issues with my Thrive, but I have had issues with Google Chrome since the upgrade. Chrome will load a page, then if I load another tab, all tab pages turn white.

    I should state they my update is the Dalepl rooted stock from, though, so that might make some difference.

    Sent from my AT100 using Android Central Forums
    10-01-2012 03:44 PM
  7. tube517's Avatar
    I haven't seen the sleep of death or had wifi issues with my Thrive, but I have had issues with Google Chrome since the upgrade. Chrome will load a page, then if I load another tab, all tab pages turn white.

    I should state they my update is the Dalepl rooted stock from, though, so that might make some difference.

    Sent from my AT100 using Android Central Forums
    I have the same ROM but I don't use Google Chrome. I use Dolphin or ICS Browser +
    10-01-2012 03:50 PM
  8. illwood's Avatar
    I also had the WiFi issues and Sleep of Death on my Thrive after the ICS update. Both issues have gone away after I changed the WiFi settings to stay connected during sleep "always on."

    Sent from my PG86100 using Tapatalk 2
    10-05-2012 12:15 PM
  9. FaithCooper's Avatar
    I'm trying to connect to the wifi, I've clicked on my network and put in the correct password. It then goes on to say 'authenticating' it then says saved, but goes back to 'authenticating' and it wont connect. What do I do?
    01-04-2013 07:38 AM
  10. tube517's Avatar
    I'm trying to connect to the wifi, I've clicked on my network and put in the correct password. It then goes on to say 'authenticating' it then says saved, but goes back to 'authenticating' and it wont connect. What do I do?
    Have you rebooted your router?
    Also, is your Thrive rooted? You may want to try some of the JellyBean ROMs, which are much better than the ICS ROMs.
    01-04-2013 10:03 PM
  11. naturalhoney's Avatar
    hey i have a problem with my android tablet 4.0
    when I put the charger light turns red but does not charge, what's this? i brought new charger and happning this, beacuse the old charger i had it's broken.. i tried so many chargers but not working..
    i can't find this same charger form internet even in my city shops..
    please help what can happend to this?
    03-18-2013 06:21 PM
  12. tube517's Avatar
    hey i have a problem with my android tablet 4.0
    when I put the charger light turns red but does not charge, what's this? i brought new charger and happning this, beacuse the old charger i had it's broken.. i tried so many chargers but not working..
    i can't find this same charger form internet even in my city shops..
    please help what can happend to this?
    Do you have a Toshiba Thrive?

    Sent from my HTC Ruby using Android Central Forums
    03-19-2013 03:18 PM
  13. jsimpson66's Avatar
    hey i have a problem with my android tablet 4.0
    when I put the charger light turns red but does not charge, what's this? i brought new charger and happning this, beacuse the old charger i had it's broken.. i tried so many chargers but not working..
    i can't find this same charger form internet even in my city shops..
    please help what can happend to this?
    My experience is that many of the aftermarket chargers do not put out the stated amperage that they claim. While my power adapter is still functioning well, I have tried several universal laptop power adapters and find that even thouugh they state the amps being high enough, they still won't charge the tablet while the power is on. The only way they charge with these adapters is if the power is off, and even then charging is slow.

    Posted via Android Central App
    05-08-2013 12:30 PM
  14. Formerbob's Avatar
    Why not order one from Toshiba or a dealer.

    Sent from my AT100
    05-08-2013 08:59 PM
  15. Formerbob's Avatar
    I got one from The Source for my AT100. Brand name Scosche. It works fine.

    Sent from my AT100
    05-08-2013 09:49 PM
  16. SteveCampsOut's Avatar
    hey i have a problem with my android tablet 4.0
    when I put the charger light turns red but does not charge, what's this? i brought new charger and happning this, beacuse the old charger i had it's broken.. i tried so many chargers but not working..
    i can't find this same charger form internet even in my city shops..
    please help what can happend to this?
    Have you considered that maybe it's the battery that's the problem?!?
    05-19-2013 12:05 AM
  17. tube517's Avatar
    Have you considered that maybe it's the battery that's the problem?!?
    Yep. Either the battery or the charging port.
    SteveCampsOut likes this.
    05-19-2013 09:10 PM
  18. danvee's Avatar
    For anyone else in a similar position, please, please, check out this link....
    READ FIRST If your Thrive is stuck at the fireworks screen or Bootloops

    It can save a huge amount of heartache.
    01-27-2014 07:52 AM
LINK TO POST COPIED TO CLIPBOARD