Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    kremus's Avatar

    Posts
    4 Posts
    Global Posts
    12 Global Posts

    Default Issues with 2.2

    Having some issues with the new update. This is the official release from uscc. I did everything step by step. I have not done any rooting or any other mods to the phone short of just downloading apps. I didn't remove any apps or do anything special prior to the upgrade, I just went and upgraded.

    1st Battery life. I'm lucky to make it a day on a single charge. Before, I would be able to make it close to two days with moderate use.

    2nd. When the device was done upgrading, it had to go through a reboot, not a problem, except it got 'stuck' on the galaxy s logo on bootup. It was there for about 15 minutes before I realized it. Pressing the side power button seemed to 'wake' it up and keep going. Not sure if something went haywire on the upgrade. It was really slow at starting up also after you could view the desktop. Various things were still running such as the media scanner.

    3rd. In the couple days I've had it, I've had it lock up 3 times now and have to pull the battery. Had this phone since xmas and this is the first it has locked up like this.

    4th. On 2.1, I actually had decent luck with speed on the UI. No real lag. Now with 2.2, I have constant lag.

    I have noticed, with 2.1, I would average about 50-60mb free of memory. Now I'm consistently above 100mb. I don't have any more problems downloading apps. Before, they would get stuck in download or installing and a reboot would be necessary. Overall I like it, just not sure what to make of these issues. Should I reset it to factory? Some other settings I'm overlooking?

    Thanks for any help or advise.
  2. #2  

    Default

    I'd back it up and start fresh.
  3. #3  
    john_v's Avatar

    Posts
    613 Posts
    Global Posts
    2,162 Global Posts
    ROM
    Rooted Stock

    Default

    Yeah it's probably not a bad idea to reset it to 2.1 and start over. If it then keeps giving you problems then I'd take it to US Cell so they can document the problems with the update.

    http://forum.androidcentral.com/u-s-...mesmerize.html
    _____________________
    My Favorite Photos
  4. Thread Author  Thread Author    #4  
    kremus's Avatar

    Posts
    4 Posts
    Global Posts
    12 Global Posts

    Default

    Thx guys. I think I'll restart.

    Thx RwS... Awesome instructions and it looks very detailed. I'll give it a whirl today.
  5. #5  

    Default

    I've noticed that a couple apps are slower than molasses now, specifically zedge and tunee and I've even had trouble with the market. Now suddenly I have 0 signal in my home where I've always had great reception.
  6. Thread Author  Thread Author    #6  
    kremus's Avatar

    Posts
    4 Posts
    Global Posts
    12 Global Posts

    Default

    Here is a couple questions...

    The Factory Data reset under settings>privacy. What would this do for me? Not even worth trying?

    I've noticed that usb debugging is off and I can't turn it on. Any ideas? Do I need it on to do the restore?
  7. #7  

    Default

    I'm pretty sure the factory data reset just erases all of your personal data: gmail login, etc. I don't think it does anything to your operating system.
  8. #8  
    john_v's Avatar

    Posts
    613 Posts
    Global Posts
    2,162 Global Posts
    ROM
    Rooted Stock

    Default

    Quote Originally Posted by tomcat68 View Post
    Here is a couple questions...

    The Factory Data reset under settings>privacy. What would this do for me? Not even worth trying?

    I've noticed that usb debugging is off and I can't turn it on. Any ideas? Do I need it on to do the restore?
    Factory data would just wipe your phone of your data and apps. I doubt it would fix your problems.

    Is your phone plugged in to the usb when you are trying to turn on debugging? You don't need debugging to do the wipe and restore.
    _____________________
    My Favorite Photos

Posting Permissions

B