Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Notification tone will not change....

    I changed my default notification to "chirps." Every time I receive a text message it's the US Cell stock tone. Help....
  2. #2  

    Default Re: Notification tone will not change....

    go to the text messaging app>menu>settings and change the notification sound from there.... hope this helps....

    * you can also do it for your email app as well....

Posting Permissions

B