09-13-2015 04:01 AM
43 12
tools
  1. Dave Arndt's Avatar
    Go the kitkat upgrade today for my s3 from USC. Now I can't turn on wifi. It's grayed out - and won't turn on. Anyone have any advice? Tried powering off, airplane mode on / off. Just doesn't turn on anymore!
    05-28-2014 11:02 AM
  2. dave schaefer's Avatar
    let me know if you can figure out the problem??
    05-28-2014 02:50 PM
  3. GSDer's Avatar
    Have you tried booting into Recovery mode and clearing the system cache?
    What about a Factory Reset?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-28-2014 10:42 PM
  4. Ryan Szumiesz's Avatar
    I tried wiping the cache and it still is messed up , just upgraded about an hour ago and as soon as it started up the wifi couldnt turn on .. I really hope a patch is made for this really soon!
    05-29-2014 02:19 AM
  5. Faithbits's Avatar
    I have the same problem. Wifi is greyed out, and won't stay on or register any sources. If you hit "Advanaced" options, the "On" switch turns green in the background, but it doesn't change anything, Tried rebooting, removing battery, removing and replacing sim card, etc. Nothing has worked yet. Without wifi, my phone is useless. Hope someone figures something out.
    05-29-2014 07:46 AM
  6. Brian Gottschalk's Avatar
    I got the update last night and am seeing the exact same thing. The on/off switch for wi-fi is grayed out and can not be turned on.

    I'll be calling US Cellular tonight when I get home!
    05-29-2014 07:52 AM
  7. Faithbits's Avatar
    I got the update last night and am seeing the exact same thing. The on/off switch for wi-fi is grayed out and can not be turned on.

    I'll be calling US Cellular tonight when I get home!

    Please report back here what they tell you.
    05-29-2014 09:30 AM
  8. Bigt2000's Avatar
    I just called customer support and they suggested doing a factory reset. They said they need as many examples as possible so they can take this back to Samsung.

    I'll be trying it today, hopefully it works out.
    05-29-2014 12:01 PM
  9. Faithbits's Avatar
    I just called customer support and they suggested doing a factory reset. They said they need as many examples as possible so they can take this back to Samsung.

    I'll be trying it today, hopefully it works out.
    Thanks. Please let us know as soon as you try it.
    05-29-2014 12:06 PM
  10. lizardchest's Avatar
    Mine is working fine....
    Click image for larger version. 

Name:	Screenshot_2014-05-29-12-29-55.png 
Views:	23 
Size:	116.4 KB 
ID:	120632
    05-29-2014 12:35 PM
  11. Brian Gottschalk's Avatar
    I just called customer support and they suggested doing a factory reset. They said they need as many examples as possible so they can take this back to Samsung.

    I'll be trying it today, hopefully it works out.
    Won't that delete all your apps and data?
    05-29-2014 12:47 PM
  12. John Jamieson's Avatar
    I got the same response. You just have to back up whatever you care about, contacts, photos etc. They'll walk you through the backup but you may need a computer and usb connection if your sync to google isn't working.

    The guy I talked to said that the factory reset has fixed the problem for everyone he talked to this morning, and that the reset was the only fix they knew of so far.

    Good luck everyone!
    Faithbits likes this.
    05-29-2014 12:55 PM
  13. Faithbits's Avatar
    Mine is working fine....
    Click image for larger version. 

Name:	Screenshot_2014-05-29-12-29-55.png 
Views:	23 
Size:	116.4 KB 
ID:	120632
    Did you do a factory reset, or did it just not malfunction when you upgraded?
    05-29-2014 01:03 PM
  14. Faithbits's Avatar
    I got the same response. You just have to back up whatever you care about, contacts, photos etc. They'll walk you through the backup but you may need a computer and usb connection if your sync to google isn't working.

    The guy I talked to said that the factory reset has fixed the problem for everyone he talked to this morning, and that the reset was the only fix they knew of so far.

    Good luck everyone!
    Have you actually tried the reset yet, and did it work?
    05-29-2014 01:04 PM
  15. lizardchest's Avatar
    Did you do a factory reset, or did it just not malfunction when you upgraded?
    Upgraded on wifi, stayed on the whole time. No malfunction, no issues whatsoever. US Cell did replace my phone about a month ago, as it was "not performing to their standards" (they contacted me to replace phone) - was in a serial number range or something...
    Faithbits likes this.
    05-29-2014 01:11 PM
  16. Faithbits's Avatar
    Alright, I did factory reset, and it did work for me. Wi-Fi is up and running again!
    Brian Gottschalk likes this.
    05-29-2014 03:12 PM
  17. John Jamieson's Avatar
    Same! The reset worked for me too. Seems like most of my apps and data, call and text logs are getting restored through my samsung acct as well.
    05-29-2014 03:27 PM
  18. Matt and Denise Schlawin's Avatar
    Same with me. How many does it take before they fix it? Factory Reset it not a fix. It's no wonder people root their phones when the channel upgrades do this.
    05-29-2014 03:32 PM
  19. Brian Gottschalk's Avatar
    I had to factory reset as well. All is good now.
    05-29-2014 09:58 PM
  20. Bigt2000's Avatar
    The factory reset worked for me, and luckily everything was backed up. Good luck to everyone else who is having this issue.
    05-30-2014 07:20 AM
  21. AAYSIAN_BOY's Avatar
    Could u tell me if the bugs from 4.3 are fixed in 4.4.2.when I was 4.1.2 my battery was great then when I updated to android 4.3 there was a bug with the battery, where it would drain alot faster Im still on 4.3 and wondering i update to android 4.4.2 will it fix my problem.there are also problems with the music where it will randomly pause my music and I can't play it unless I get out then clear it from my recent then get back on. I hope u get this.
    06-05-2014 06:55 AM
  22. andrcom's Avatar
    I got the push early friday (june 27th 2014). I figured as in past never know when or why they arrive but I did not think anything negative would come of it. Since I ran the update phone has been inconsistent and gmail has had sync errors. Quite upset and cant believe of all things the gmail is now not working.
    06-29-2014 09:36 AM
  23. GSDer's Avatar
    Welcome to the forums!
    Since I ran the update phone has been inconsistent and gmail has had sync errors.
    If you have ANY issues following an OTA update there are two things you should do before deciding that the update is flawed:
    1. Boot into Recovery mode and clear the system cache
    2. If that doesn't make any difference, perform a Factory Reset (obviously this will wipe all of your data so be sure you have made a backup of anything you consider important - Kies is a great tool for this)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    06-29-2014 01:14 PM
  24. kalojado's Avatar
    My wife and I were both having wifi issues on our recently updated Galaxy Note 2's. It wasnt greyed out but would rather say we were connected but not be able to go actually use the internet. After talking to verizon they ended up sending her a new phone that works. Now today my phone started doing the same thing as hers had did. I was messing around in the router settings and accidentally turned off WPS(which should have probably been off anyways) and to my surprise it started working and is still working. Could just be a coincidence, but my accident totally worked so I thought I would share. Try to get to your router settings and turn off WPS... good luck!

    EDIT: It did work for about a day and then went out again.For some reason each time I turn WPS on or off it starts working. Not ideal but its working again for now...
    07-06-2014 10:47 PM
  25. Bruno Voisin's Avatar
    Try "Wifi Fixer" from Google Play or http://www.appsapk.com/wifi-fixer-app/
    I've tried flashing over and over, all available patches: same issue, until i got Wifi Fixer.
    Works now like a charm
    07-20-2014 07:31 AM
43 12

Similar Threads

  1. Speaker on the back?
    By gummyjelly in forum LG G3
    Replies: 17
    Last Post: 05-29-2014, 10:27 PM
  2. Turning on WiFi issues?
    By QueenCaoa in forum HTC One M8
    Replies: 3
    Last Post: 05-29-2014, 08:22 AM
  3. Emojii on s3 with kitkat?
    By Ashley Johnson6 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-28-2014, 10:30 PM
  4. S3 upgrade?
    By Ashley Johnson6 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-28-2014, 10:25 PM
  5. Replies: 2
    Last Post: 05-28-2014, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD