1. jbfuson's Avatar
    Hi im running altered beast 5 and it has been working great for about a month or so now. In the past few days i have noticed that after midnight 4g kicks in where im from. I took it as they were testing it in my area in the middle of the night and then 3g comes back in the morning. well the first 2 nights were fine and now after the 4g goes away in the morning I have no 3g. I have rebooted, pulled the battery, pulled the sim card, factory reset. I got nothing. I tether alot so I thought maybe vzw cut off my data. I called them and told them my prob without mentioning anything I shouldnt be doing. They said my phone must be broken and they are sending me a new one. Has anyone else had this problem? I think it is weird that 4g works when im in a 4g area but 3g wont work at all.
    08-10-2011 12:11 AM
  2. zeus_r6's Avatar
    Mine did that for a few days and had to get a replacement handset
    08-12-2011 08:09 PM
  3. Sprout004's Avatar
    Mine just started doing this today. I noticed when I was in 4G, I had data. If I left a 4G area, I had no data at all. I called VZW and was on the phone for about a half an hour trying to fix the issue. We did everything....factory reset...reset on their end, but still no luck. Finally they decided to send my out a replacement. I just wish someone could explain why all of a sudden it stopped working. I am running stock by the way....
    08-12-2011 09:09 PM
  4. dressagerider's Avatar
    I will be receiving my 4th charge monday. The 3rd phone is having the same data issues and I am in a new 4g area. The rep i spoke with said my area is a problem area right now and they are working to resolve issues. He said this causes the 4g phones to have even 3g data issues as my husband's iphone works great.

    I think it takes a little time to work out the kinks in the new 4g areas, so I am just going to wait and hope they resolve the issues soon. I really like the charge!
    08-13-2011 09:23 AM
  5. putney1477's Avatar
    Ive seen this over at xda too. Lots of people having problems with 3g radios. I don't live in 4g area. Im hoping it doesn't happen to me. But just wanted to let you know that you are not alone.

    Sent from my SCH-I510 using Tapatalk
    08-13-2011 09:51 AM
  6. Sprout004's Avatar
    UPDATE; Out of nowhere, my 3G started working again. I am wondering if there was a 3G issue in my area and Verizon was slow to report it. My phone seems to be back to normal. I am now wondering if I should still take the replacement or send it back. Any ideas???
    08-13-2011 09:28 PM
  7. barrycinti's Avatar
    I will be receiving my 4th charge monday. The 3rd phone is having the same data issues and I am in a new 4g area. The rep i spoke with said my area is a problem area right now and they are working to resolve issues. He said this causes the 4g phones to have even 3g data issues as my husband's iphone works great.

    I think it takes a little time to work out the kinks in the new 4g areas, so I am just going to wait and hope they resolve the issues soon. I really like the charge!
    dressagerider:

    I was just getting ready to post a message like yours. I lived in a 4G area, but have had terrible data problems inside my house. Yesterday I noticed 3G now works in my house. It has never worked reliablity at my house inside. Maybe VZ did some kind of update on the towers where I live or added a new tower. I live in Cincinnati Ohio, east side.
    08-14-2011 08:09 AM
  8. dressagerider's Avatar
    dressagerider:

    I was just getting ready to post a message like yours. I lived in a 4G area, but have had terrible data problems inside my house. Yesterday I noticed 3G now works in my house. It has never worked reliablity at my house inside. Maybe VZ did some kind of update on the towers where I live or added a new tower. I live in Cincinnati Ohio, east side.
    Verizon said my area has a ticket saying it is a problem now. I hope they get the towers working quickly and I start to receive good service like you now have.
    08-14-2011 09:32 AM
  9. barrycinti's Avatar
    Verizon said my area has a ticket saying it is a problem now. I hope they get the towers working quickly and I start to receive good service like you now have.
    I must have jinxed myself. I started to have the problem of only getting 4g. Long story short. Vz store replace the sim card. All is well now. Hope it stays this way.
    08-16-2011 02:04 PM
  10. deadpenguins's Avatar
    Are you sure you guys aren't frying your sim cards by dialing *228? This is a known issue and if you are dialing that number, stop.
    08-16-2011 03:39 PM
  11. barrycinti's Avatar
    Are you sure you guys aren't frying your sim cards by dialing *228? This is a known issue and if you are dialing that number, stop.
    I have not dialed *228. The weird thing is about 2-3 days before 3G disappeared 3G was working great. Out of the blue 3G stopped working. No matter what I did 3G would not work. I put my phone in CDMA mode and went to VZW store. I set the dispaly model Charge to CDMA and it switched to 3G, mine did not have 3G. I suggested it might be the sim card. The replacement sim card resolved the no 3G problem immediately. I hope it was a defective card and not the phone frying it. Time will tell.
    08-16-2011 07:49 PM
LINK TO POST COPIED TO CLIPBOARD