Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Question Black Screen?

    Ok, so I gave back my T-Bolt (After the 4th replacement I had enough!) and Verizon gave me a Charge. I like the Charge...BUT...after I use an app (pretty much any app) I get a BLACK SCREEN with only the 4 preset buttons at the bottom (Phone, Contacts, Messaging, and Applications). If I click on the back button or home button, I get the same 4 preset buttons at the bottom and after like 20 or 30 seconds the rest of the icons will populate. It's as if there's a delay or lag going from one screeen to another. This is totally unacceptable! Is ANYONE ELSE having the same issue with their Charge? And, besides sending this one back (would be my 5 refurb phone and don't like having to resend phones back with the hope of getting a good one) is there ANYTHING I could do or I'm NOT doing to correct this? HELP!!!

    Thanks in advance for any constructive help...

    Myphysto
  2. #2  
    richs10's Avatar

    Posts
    115 Posts
    Global Posts
    596 Global Posts

    Default Re: Black Screen?

    Sorry, but I've never seen my Charge do that.
  3. #3  
    taylorz_412's Avatar

    Posts
    2,084 Posts
    Global Posts
    2,266 Global Posts
    ROM
    Clean ROM

    Default Re: Black Screen?

    Quote Originally Posted by Myphysto View Post
    Ok, so I gave back my T-Bolt (After the 4th replacement I had enough!) and Verizon gave me a Charge. I like the Charge...BUT...after I use an app (pretty much any app) I get a BLACK SCREEN with only the 4 preset buttons at the bottom (Phone, Contacts, Messaging, and Applications). If I click on the back button or home button, I get the same 4 preset buttons at the bottom and after like 20 or 30 seconds the rest of the icons will populate. It's as if there's a delay or lag going from one screeen to another. This is totally unacceptable! Is ANYONE ELSE having the same issue with their Charge? And, besides sending this one back (would be my 5 refurb phone and don't like having to resend phones back with the hope of getting a good one) is there ANYTHING I could do or I'm NOT doing to correct this? HELP!!!

    Thanks in advance for any constructive help...

    Myphysto
    i have had problems exactly like this but not for that long the black screen only lasts for like 10 to 15 secs im sick of this laggy phone and the phone just killing the battery by itself im pretty sure im taking it back and getting a droid 3... good luck trying to fix the problem
  4. Thread Author  Thread Author    #4  

    Default Re: Black Screen?

    UPDATE: After having an online chat with a Samsung rep on the Samsung site, they advised me to do a "soft" reset. Unplug the charger, turn off the phone, and remove the battery and leave out for 30secs. Then put battery back in and restart. Was very skeptical this simple move would work...BUT...SUCCESS! So far, NO Lag and NO Black Screens waiting for icons to populate. Let's hope it continues.
  5. #5  
    sicario666's Avatar
    AndroidSkull

    Posts
    3,417 Posts
    Global Posts
    3,633 Global Posts
    ROM
    Vitreous,JellyBelly,OEM

    Default

    Good to know. I just got my wife a charge. She loves it too
    ***GET IN WHERE YOU FIT IN***
    Snitches get stitches
    Boneyard-D1,Dinc,dX,Gtab7",Tbolt,iPad1,Bionic,Xoom,iPad2,Charge,GNexus,SGS3,Razr Maxx,Nexus7...the list shall continue
    Living Dead-iPad3,GalaxyNexus,Razr MaxxHD

Posting Permissions