Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Email password problem

    I am having a problem with the push from my pop3 email account (Yahoo). On my phone, I am being asked to enter my email password several times a day. At one point I did change my password for my account on my pc, but that was long ago. I deleted my email account from my Charge and set it up fresh but the password request continues.

    I have had this phone for several months, and no problems until this weekend.

    Any ideas?
  2. #2  
    cmgeek's Avatar

    Posts
    54 Posts
    Global Posts
    667 Global Posts

    Default Re: Email password problem

    I am getting the exact same thing. Curious to see what is going on. Started around the time I put the newest leak on, but not sure if it's related.
  3. Thread Author  Thread Author    #3  

    Default Re: Email password problem

    I didn't install the latest leak, so I'm guessing that is not your problem. Maybe it is a Verizon thing? I know that they had data issues over the weekend. My other email accounts don't seem to be affected, only the Yahoo one.
  4. #4  

    Default Re: Email password problem

    + 3 times for me this morning alone. According to the Droid forums it is a issue with yahoo servers not the phones.
  5. #5  
    Landshark's Avatar

    Posts
    4,417 Posts
    ROM
    Infinity & Pool Party

    Default Re: Email password problem

    My boss is also having this problem, so it must be something with the Yahoo servers. I'm not having this issue, but I use K-9 mail not the Yahoo mail app.
    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?

    Sometimes you go to the circus...........Sometimes the circus comes to you.

    Instructions on how to flash ROMs, Kernels, Patches, and Mods through clockworkmod recovery, CWM: DroidXcon's CWM Thread

    If you add me on Google+, please list your AC username as a nickname so I know who you are.
  6. #6  

    Default Re: Email password problem

    I am just using what came on the phone. It has been over two hours now that I have not been prompted for a password, could it be fixed?????? Time will tell.....
  7. Thread Author  Thread Author    #7  

    Default Re: Email password problem

    Still having this problem this morning, so for me it isn't fixed yet.
  8. #8  

    Default Re: Email password problem

    No me neither. It let off prompting me for the password like all evening but when I awoke I had no emails till I re-entered it and it has been asking about every two hours. I guess I got my hopes up yesterday evening.
  9. #9  

    Default Re: Email password problem

    Been happening to me for over a week. Driving me crazy... Uninstalled the mail files from the phone and reinstalled them - still happening.
  10. #10  

    Default

    I don't think this is a Charge problem. It might be Yahoo. I am seeing the same problem on my LG Revolution.

    Sent from my Transformer TF101 using Tapatalk
  11. #11  
    Landshark's Avatar

    Posts
    4,417 Posts
    ROM
    Infinity & Pool Party

    Default Re: Email password problem

    Quote Originally Posted by radiusmax View Post
    I don't think this is a Charge problem. It might be Yahoo. I am seeing the same problem on my LG Revolution.

    Sent from my Transformer TF101 using Tapatalk
    Yep, problem with Yahoo. I'm seeing this mentioned across different forums on different phones.
    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?

    Sometimes you go to the circus...........Sometimes the circus comes to you.

    Instructions on how to flash ROMs, Kernels, Patches, and Mods through clockworkmod recovery, CWM: DroidXcon's CWM Thread

    If you add me on Google+, please list your AC username as a nickname so I know who you are.
  12. #12  

    Default Re: Email password problem

    The following solved it for me (taken from this thread: )
    Open the email app, enter your email and password, click manual setup
    incoming = imap.mail.yahoo.com
    outgoing = smtp.mobile.mail.yahoo.com

    I actually didn't change the outgoing from the default it came up with (think it is smtp.verizon.mail.com), I just changed the incoming.

    Works fine now.

Posting Permissions

B