1. expidia's Avatar
    Did a search and found a thread but it was addressing a different issue than I have. But I went through all the steps anyway.

    http://forums.androidcentral.com/htc-evo-3d/111217-downloaded-yahoo-mail-application-getting-error.html#post1211727

    My issue past 2 weeks is that Yahoo keeps sending me Sign-in errors but only to my Droid. iPad and laptop never receive this error.
    I also called VZ tech support and they gave me the usual reboot Droid, un-install and re-install but it still does it.

    Seems it only does it when I install Yahoo by the stock "add acct" in the stock email. It does not do it when I go into app store and add it by that way and it puts a separate icon on my homepage.

    Past few months since I bought the device I've had no issues having both Gmail and Yahoo viewable when I press the stock email icon. I prefer it this way and don't really like the Yahoo app in the app store. Seems to me Gmail does not want to play nice with Yahoo as it's neighbor anymore.

    I turned off the Yahoo sync under accounts again, maybe that is the cause of the contant sign-in error ( But I've had it on and off before with the same error).

    Any input appreciated.
    10-24-2011 06:57 AM
  2. sv_one's Avatar
    See this thread from this week:
    Email password problem
    10-24-2011 09:37 AM
  3. expidia's Avatar
    See this thread from this week:
    Email password problem
    Wow, that was it. The exact same problem. Too bad I could not locate that thread when I searched out "sign in error Yahoo".

    Either way thanks for the heads up to that thread. It appears to be a Yahoo or VZ server proiblem which is what I figured it was cause it was only affecting my Charge device.
    I'll try that solution in the last post as I got several more sign in errors sent to me today.
    10-24-2011 06:16 PM
  4. ddmcc's Avatar
    I found this workaround at the Verizon Android forums. It seems to be working on my Droid Charge. I've had things configured this way for my Yahoo accounts since Saturday and have not gotten any sign in errors yet:

    ChristinaB_VZW wrote: This issue does seem to be an issue with Yahoo, since there does not seem to be an issue with the other email providers. I have a workaround that has been provided by our Data Technical Support team. Below are the steps.

    1. Remove the account
    2. Add an email account
    3. Go to Other (not Yahoo)
    4. Put in email address and password then click Manual setup
    5. Choose IMAP (leave all settings as they are and complete setup)

    Please try this and post back with your results. I hope this information is helpful!
    barrycinti likes this.
    10-24-2011 07:56 PM
  5. Need A Beach's Avatar
    I'm the OP from the other thread ... Could this be fixed? I'm not having this problem as of this morning.

    Could it be???
    10-25-2011 08:50 AM
  6. ddmcc's Avatar
    I think the problem might have been fixed.

    I've had one account on my phone set to the Yahoo option and for the past 24 hrs I have not seen any sign-in errors.

    Don't know if I'll bother to change my accounts back to the Yahoo setting though. They seem fine using the "Others" setting.
    10-25-2011 11:56 AM
LINK TO POST COPIED TO CLIPBOARD