1. gregba's Avatar
    No 3g/or 4g since 6am CST
    Milwaukee, WI
    11-16-2011 08:59 AM
  2. ellisz's Avatar
    I am seeing the same thing. Tried all the normal tricks. Currently in a very strong 3g area and can't get anything?

    I am in S. Indiana.
    11-16-2011 11:39 AM
  3. tmzagar's Avatar
    Cleveland OH here-
    Since about 11:45am, no data (4g or 3g) on Charge, 3G Blackberry spotty
    Confirmed with VZW tech support of a nationwide outage.
    No ETA on repair.

    Boss... takin the rest of the day off. Email me if you need anything....
    11-16-2011 02:19 PM
  4. mayerjj's Avatar
    Hmm I've had Data all day here in Columbia SC. Aside from the random 4g/3g/1x bug everything has been working flawlessly all day for me.
    11-16-2011 03:18 PM
  5. Heath276's Avatar
    No problems here in southwest Virginia 3g/4g running good.

    Sent from my SCH-I510 using Tapatalk
    11-16-2011 03:31 PM
  6. ellisz's Avatar
    I left work. I got 1x for a few minutes and then it was gone again!
    11-16-2011 04:44 PM
  7. fingercuffs's Avatar
    3G & 4G were out for me most of the day here in Rochester, NY... came back around 5:30...

    Sent from my SCH-I510 using Tapatalk
    11-16-2011 08:21 PM
  8. droidbio's Avatar
    I haven't had data since 11am est and i still don't.

    Pgh, PA.

    Sent from my SCH-I510 using Tapatalk
    11-16-2011 09:07 PM
  9. droidbio's Avatar
    And look my phone thinks its Nov 17. Sheesh

    Sent from my SCH-I510 using Tapatalk
    11-16-2011 09:09 PM
  10. ellisz's Avatar
    I had it back for a few minutes and it is out again!
    11-16-2011 09:56 PM
  11. NHLou's Avatar
    I had no mobile data almost all day yesterday. I called VZW tech support and was told there was a narionwide 4G outage and they were working on it. Signal seemed to come back sometime last night.
    11-17-2011 06:24 AM
  12. gregba's Avatar
    Data out again! Milwaukee wi, since 7pm cst. So annoying
    11-21-2011 10:18 PM
LINK TO POST COPIED TO CLIPBOARD