1. ellje's Avatar
    I installed the OTA update today, and FINALLY I can feel my phone vibrate when someone calls or I receive a notification. I can't tell you how many calls I've missed with this phone, as my case simply deadened the vibration. I don't see that being an issue any longer!

    Now the downer: I can't figure out if there is any way to turn the vibration on for calls, but off for notifications. Even on the lowest setting, my phone is LOUD when sitting on my desk and an email comes through. I have a lot of notifications in a day, and this is downright annoying.

    Is there any way to adjust the intensity to different settings for incoming calls and notifications? I can't seem to find it, if so.
    12-02-2011 04:53 PM
  2. Bob61's Avatar
    Will be interesting to see if downloads of this app pick up now
    12-02-2011 05:01 PM
  3. BlkWolf03's Avatar
    I use the app Audio Manager and it lets you set the notifications to vibrate or not
    12-02-2011 05:15 PM
  4. ellje's Avatar
    I use the app Audio Manager and it lets you set the notifications to vibrate or not
    You're my hero.
    12-02-2011 05:24 PM
  5. carguy37757's Avatar
    Most of the apps that I use have their own individual settings for vibration with the notification. While this may not be the ideal solution, it may be worth checking in to if you don't want to download an app to control it.
    12-02-2011 08:34 PM
  6. clogteachr's Avatar
    I noticed that too. I work in an open environment and everyone would look when my phone vibrated.

    I found after the update in the "SOUND" section of the phone settings (Home>Settings>Sound) there is a setting at the very bottom called "Vibration Intensity".

    My phone is a Samsung Epic4G from Sprint.

    Have a great day!
    12-03-2011 07:28 AM
  7. BlkWolf03's Avatar
    You're my hero.
    Glad it could help
    12-03-2011 10:15 AM
  8. Bob61's Avatar
    I noticed that too. I work in an open environment and everyone would look when my phone vibrated.

    I found after the update in the "SOUND" section of the phone settings (Home>Settings>Sound) there is a setting at the very bottom called "Vibration Intensity".

    My phone is a Samsung Epic4G from Sprint.

    Have a great day!
    I believe that it's only for the tactical feedback, not for notifications but could be wrong.

    Sent from my SCH-I510 using Tapatalk
    12-03-2011 11:25 AM
  9. googlebob's Avatar
    Received OTA this morning in Bellevue NE (Omaha). Took about 15 minutes. No problems. Apps and contacts all still there. Three new Verizon icons.
    12-03-2011 11:35 AM
  10. W_A_Watson_II's Avatar
    I have seen (felt) no increase in vibration intensity. I had it to maximum level before as I do now and can't tell a difference. could it be those that have noticed a difference hadn't changed the setting to max before and the new default is max?
    12-03-2011 03:43 PM
  11. touruser78's Avatar
    I have seen (felt) no increase in vibration intensity. I had it to maximum level before as I do now and can't tell a difference. could it be those that have noticed a difference hadn't changed the setting to max before and the new default is max?
    Me either, I think they forgot to fix it.
    12-03-2011 09:16 PM
  12. DannyJSjr's Avatar
    My vibration intensity has also changed
    02-02-2012 09:44 PM
LINK TO POST COPIED TO CLIPBOARD