12-15-2011 10:42 PM
33 12
tools
  1. dts317's Avatar
    For some reason, my Charge suddenly lost it's data connection today and I haven't been able to regain it. Seems to be working fine for other Verizon users nearby, so it's not an outage. I tried rebooting, flipping from CDMA to LTE and back, taking the battery out...

    Any other suggestions?
    12-06-2011 05:57 PM
  2. MacGal01's Avatar
    Call Verizon Wireless tech support and let them know. When it happened to me they tried a couple of things and checked a few settings before sending me to get a new SIM card for my phone. Since the new SIM card not one little problem with the data.
    12-06-2011 06:11 PM
  3. Radman's Avatar
    its out for me too (in the nyc area). verizon said it is a problem with their LTE phones and they are working on it. i am on 2.2 btw.
    12-06-2011 06:46 PM
  4. Sprout004's Avatar
    I am actually having the same problem. it just started happening early evening....
    12-06-2011 06:46 PM
  5. hkrn44's Avatar
    Same thing happened to me. I live in Raleigh, NC. Data was working fun up until about 6 pm tonight.
    12-06-2011 07:30 PM
  6. Droid3r's Avatar
    Everything good here in the boogie down bx

    Sent from my SCH-I510 using Tapatalk
    12-06-2011 08:08 PM
  7. bluevolume's Avatar
    Confirmed LTE problems in Western NY. Unfortunately, when the 4G network is screwed up our phones can't fall back to 3G. So people on 3G phones are still fine.
    12-06-2011 08:10 PM
  8. gcat8888's Avatar
    I may be having a similar issue, so thanks for sharing. Ever since updating to 2.3, I have intermittent problems with data service. It happens especially after I turn data off to save battery--when turning back on, it will not activate. Restarting seems to solve, but this is obviously not a long term solution, I hope. Data service also just suddenly disappears at times too, even when I'm in the same place, not moving, and the calling signal strength is fine. It rarely goes to 3G. I'm in NYC. Will call tech support tomorrow and post if there's a solution.

    Cheers.
    12-07-2011 12:37 AM
  9. Heath276's Avatar
    My 4g and 3g is dropping out bad it's been doing it starting about 5pm yesterday. I'm in Virginia so hope it's fix soon the only thing is it seems like my wife's phone isn't doing it she's got a charge too and the same setup. Is anyone else having this problem still today?

    Sent from my SCH-I510
    12-07-2011 05:26 AM
  10. Heath276's Avatar
    No one else is having this?

    Sent from my SCH-I510
    12-07-2011 07:42 AM
  11. Jon403's Avatar
    Also having bad data drop issues. Like I toggle airplane mode, data comes back, and 3 min later it's gone with phone making no effort to reconnect (as far as I can tell). Started yesterday - I made the Gingerbread upgrade on Sunday, I wonder if has to do with that?

    Oh yeah, I'm in Southern CT
    12-07-2011 08:13 AM
  12. shobuddy's Avatar
    Having this issue since yesterday evening. I'm in the Washington D.C area. Have not had data since last night. When I reboot, it appears for a few seconds then gone.
    12-07-2011 08:56 AM
  13. nocks926's Avatar
    I'm located in Boston, MA. Just spoke with a Verizon Wireless Tech Agent at 9:45 am EST who confirmed that they are experiencing a 4G data outage and are in the middle of rectifying the issue. They have no estimation as to when data will be restored. The agent suggested taking out the SIM card and the battery in an effort to at least capture 3G service, but it was unsuccessful (I have a Droid Charge).

    Their next tip was to use Wi-Fi. Seeing as how we are all paying out the nose for data each month I don't see how that is an acceptable response.
    12-07-2011 09:08 AM
  14. shobuddy's Avatar
    So any chance we can get a pro-rated portion of our data charges refunded?
    12-07-2011 09:10 AM
  15. nocks926's Avatar
    So any chance we can get a pro-rated portion of our data charges refunded?
    Shobuddy.... I think that depends on how long we can hold our breath. I was going to ask the agent but I figured somewhere in our service contract is some bogus clause about Verizon being "not responsible for intermittent or occasional service outages" -- in fact, I'd bet my fancy 4G paperweight on it -- nor did I see the point of allowing their "customer service" representatives to bounce my call around for an hour for them to tell me that.
    12-07-2011 10:41 AM
  16. UltiMatDan's Avatar
    Mine is out too...Boston, Ma.
    12-07-2011 12:08 PM
  17. Radman's Avatar
    mine is back in nyc area. also updated to 2.3 today.
    12-07-2011 01:30 PM
  18. Landshark's Avatar
    No problems yesterday, but today no data whatsoever. Suburban Chicago

    Sent from the Shark tank using Tapatalk
    12-07-2011 01:43 PM
  19. cmoor052's Avatar
    I'm in Hampton Roads, and am having the same issue. I went to the VZW store last night to see if they were aware of the issue. Of course I received the standard issue help diagnosis from VZW, "Errr...did you try a hard reset on your phone?"

    No jackass, I did not. I thought you might try and identify/resolve any issues with your network prior to taking that step!

    Hopefully, they get this fixed. If it lasts any longer than 48 hours I'll be more than happy to call them and ask why I pay for a data plan that I can't use. While a $5.00 credit for me is only a cup of coffee, if the eastern seaboard asks for the same credit it will surely make them wake up and fix things.
    12-07-2011 02:09 PM
  20. venomous911's Avatar
    Dead here too (extreme southern Arizona). This is the 2nd time it has happened to me. In October I had my Charge replaced for the same thing. What is weird is that its a 4G phone in a 3G only area.
    12-07-2011 02:57 PM
  21. TerryMasters's Avatar
    NY area, reverted to 3G this morning and currently running with no data connection whatsoever.
    12-07-2011 03:08 PM
  22. bafrench's Avatar
    "Errr...did you try a hard reset on your phone?"
    Typical
    12-07-2011 03:21 PM
  23. JDAWG714's Avatar
    I'm having the same issues it started around 1 pm. I'm in Orange County CA
    12-07-2011 03:36 PM
  24. gcat8888's Avatar
    Rep in Verizon store in NYC said they are seeing this issue specifically after update to Gingerbread. New phones with Gingerbread do not have the issue. Only fix for now, he said, is to completely re-install system back to 2.2 and wait until a fix is found. He indicated that the fix might not happen anytime soon as they are still capturing how pervasive the problem is. Ugh. Time to start backing up Apps and data...
    12-07-2011 04:58 PM
  25. Bob61's Avatar
    4g now dead here in Chicago. Was working until about a couple hours ago. Had to reboot to get data and now only on 3g.

    Sent from my SCH-I510 using Tapatalk
    12-07-2011 05:08 PM
33 12
LINK TO POST COPIED TO CLIPBOARD