Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default 3g/4g Gone on my Charge

    Well my data went bye bye yesterday, called up Verizon and they had me reboot, pull battery on and off airplane mode, all kinds of stuff then the dreaded ....MASTER REBOOT... gone all my settings and cool stuff back to square one. ....still no data. I am bringing it to Verizon hopefully get a replacement there.... My data has been in and out lately but was getting worse, like the antennae just quit working......

    So last night I had to Unroot it, so I flashed beck to stock thinking maybe an app was doing it...nope still no data. My wifes iphone and my work commando sitting next to it had full bars and data the whole time. I guess my beloved charge just got tired.

    Anyone else having this issue?
  2. #2  

    Default Re: 3g/4g Gone on my Charge

    I think Verizon was having issues again yesterday. I went most of the evening with no 4g.
  3. #3  

    Default Re: 3g/4g Gone on my Charge

    My 3g/4g data has being going in/out like crazy for about the past week. It was terrible before the GB update but had gotten alot better. Not sure what has changed but I'm tired of it. A friend who sits by me at work has a Droid Razr and he gets solid 4G data when I get neither 3g/4g so I know it's my device.
  4. #4  
    Chocu1a's Avatar

    Posts
    139 Posts
    Global Posts
    160 Global Posts
    ROM
    RootBoatz

    Default Re: 3g/4g Gone on my Charge

    No real problems in my area.
  5. #5  

    Default Re: 3g/4g Gone on my Charge

    Quote Originally Posted by digmydroidx View Post
    Well my data went bye bye yesterday, called up Verizon and they had me reboot, pull battery on and off airplane mode, all kinds of stuff then the dreaded ....MASTER REBOOT... gone all my settings and cool stuff back to square one. ....still no data. I am bringing it to Verizon hopefully get a replacement there.... My data has been in and out lately but was getting worse, like the antennae just quit working......

    So last night I had to Unroot it, so I flashed beck to stock thinking maybe an app was doing it...nope still no data. My wifes iphone and my work commando sitting next to it had full bars and data the whole time. I guess my beloved charge just got tired.

    Anyone else having this issue?
    I had a similar problem. I got a CLNR phone and it works great.
  6. #6  
    piizzadude's Avatar
    Banned

    Posts
    5,767 Posts
    Global Posts
    5,774 Global Posts
    ROM
    Something JB

    Default

    Quote Originally Posted by Chocu1a View Post
    No real problems in my area.
    I second that

    Sent from my SCH-I510 using Tapatalk
    Thanked by:
  7. Thread Author  Thread Author    #7  

    Default

    Well after hours with the tech on the phone i went to the store and they put in a new sim card and all is well so far.

    Now i am adding all my stuff back on and will root again.

    Sent from my Awesome Verizon Droid Charge ! Using Tapatalk
  8. #8  

    Default Re: 3g/4g Gone on my Charge

    I had to take my Charge to VZW the other day. They did a factory reset. Things seem to be ok so far. No one could call me. Bluetooth was acting goofy and not wanting to connect. I blame it on the Solar Storm.
  9. #9  
    papa54's Avatar

    Posts
    590 Posts
    Global Posts
    592 Global Posts
    ROM
    Eclipse 2.0

    Default Re: 3g/4g Gone on my Charge

    Quote Originally Posted by digmydroidx View Post
    Well my data went bye bye yesterday, called up Verizon and they had me reboot, pull battery on and off airplane mode, all kinds of stuff then the dreaded ....MASTER REBOOT... gone all my settings and cool stuff back to square one. ....still no data. I am bringing it to Verizon hopefully get a replacement there.... My data has been in and out lately but was getting worse, like the antennae just quit working......

    So last night I had to Unroot it, so I flashed beck to stock thinking maybe an app was doing it...nope still no data. My wifes iphone and my work commando sitting next to it had full bars and data the whole time. I guess my beloved charge just got tired.

    Anyone else having this issue?
    more than likely it was the rom and some apps.. had the equalizer lock mine down today and no sounds,it has somehow decided i no longer needed sounds,, after about an hr i regained my sounds but in the end i deleted that equalizer..
    also i have noticed some roms are good in the negining then they go down slowly,,

Posting Permissions