Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    expidia's Avatar

    Posts
    161 Posts
    Global Posts
    740 Global Posts

    Default Some update stopped my keyboard from going into landscape mode!

    Anyone else having an issue like this. I first thought it was Handcent so I deleted it. Then I deleted Go keybord and re-booted. This is really annoying because when its in portrait mode each key has 3 letters which i'm never able to get the letter I need.
    Shaking does not help either.
    I know it was from an auto update. I hate updates!
    Also, I'm running stock GB.
    Anyone know which update to delete?
  2. #2  

    Default Re: Some update stopped my keyboard from going into landscape mod

    Its just a setting.

    Settings > Display Settings > Auto-rotate screen (You want it checked)
  3. Thread Author  Thread Author    #3  
    expidia's Avatar

    Posts
    161 Posts
    Global Posts
    740 Global Posts

    Default Re: Some update stopped my keyboard from going into landscape mod

    Yes, thx I finally found that setting an hour after my post. Weird, don't know how it changed on it's own.
  4. #4  

    Default Re: Some update stopped my keyboard from going into landscape mod

    Yes I have found out that "generally" when things like that get messed up for me it is due to my fingers and thumb making selections on the screen as I am trying to get my phone back into the case around my belt on my side after I get done using it. Operator error on my part.

Posting Permissions