Page 1 of 2 12 LastLast
Results 1 to 25 of 49
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default How's your GPS?

    I'm reading a mixed bag on the GPS front... curious if there are simply a few bad phones out there, or if this is a Fascinate all over again?
  2. #2  
    mboverst's Avatar

    Posts
    130 Posts
    ROM
    EE4/Gummy 1.75/PBJ

    Default

    My GPS takes 1-3 seconds to lock on and is perfect. I purchased my Charge on the Saturday release and running ED2. I'm on day two of driving around and testing it with no issues. In case it matters, I'm located in Dallas.
  3. #3  

    Default

    It seems with each update that Samsung pushes out, GPS gets slightly better. I don't know if they're making the service more reliable, or what they're doing. I'm sure that once we can flash ROMs and get root again on ED2, we may be able to improve it slightly with some of the mods that were used on the Fascinate.
    DROID Charge in hand, now to get to work...
  4. #4  
    ncbryan's Avatar

    Posts
    272 Posts
    Global Posts
    341 Global Posts

    Default

    My gps is slightly better than my thunderbolt. Nothing to write home about.
  5. #5  
    crspy's Avatar

    Posts
    131 Posts
    Global Posts
    133 Global Posts

    Default

    My GPS is off, how did you guys fix yours?
  6. #6  
    hooskins's Avatar

    Posts
    144 Posts
    ROM
    EE4/Gummy 1.8.1/PBJT

    Default

    I've only started dabbling with the GPS last few days and I am noticing issues. Takes a long time to search for GPS. Like 30 secs to a few minutes long. Was able to use the d1 from the same places with little to no issue. Now I'm always running wifi indoor and soon as I step outside I hit up the nav right as its connecting to data. Tomorrow morning I will switch off my wifi, establish my data connection and then try nav.
  7. #7  

    Default

    I was wondering the same thing. My GPS was working GREAT and now it is taking several minutes to connect even if it does. Im not sure what the problem is, but I would like to find a resolve to the issue. I don't use the feature very often, but I have needed to use it the last couple of days and gave up after about 5-7 min.
  8. #8  
    AndroidXTC's Avatar

    Posts
    1,036 Posts
    ROM
    None

    Default

    Quote Originally Posted by ellje View Post
    I'm reading a mixed bag on the GPS front... curious if there are simply a few bad phones out there, or if this is a Fascinate all over again?
    Mine is spotty at best. Takes a good long while to lock in then usually is about 25 to 50 feet off target.
    Last edited by AndroidXTC; 06-04-2011 at 01:23 PM.
  9. #9  
    aggie's Avatar

    Posts
    465 Posts
    Global Posts
    726 Global Posts

    Default

    Quote Originally Posted by bellison41 View Post
    I was wondering the same thing. My GPS was working GREAT and now it is taking several minutes to connect even if it does. Im not sure what the problem is, but I would like to find a resolve to the issue. I don't use the feature very often, but I have needed to use it the last couple of days and gave up after about 5-7 min.
    Mine seems to have issues when I'm using 4g. I usually have to turn 4g off and clear gps cached data using the program GPS Status. After doing that it usually locks on within seconds.

    Sent from my SCH-I510 using Tapatalk
  10. #10  

    Default

    The few times I have used mine it has worked great. I keep the GPS radio turned off normally, and just use the network for location-based services, but I can turn it on and it syncs within 10 seconds or so, even inside, and navigation works perfectly after that. Knock on wood though, I really don't wanna jinx it!
  11. #11  

    Default

    My gps is inaccurate it used to work great. Powered off, will try again.

    UPDATE: After the power cycle NAV now works. I do not know why it was inaccurate before. When I first got the Charge it worked great. Later on I noticed it would be off by about 1000 ft. The only problem it has now is when you arrive at the destination it says problem loading image, I can live with that. I am going to try reinstalling Google maps to see it it makes a difference. I guess in the future I will cycle power before using NAV.

    PS: The GPS appears to lock on quickly so I do not think the GPS is the problem.
    Last edited by barrytest; 06-04-2011 at 06:47 PM.
  12. #12  

    Default

    I have tried about everything I know to do (other than WiFi at work can't connect) i waited over 8 min and still no connection. The "Searching for GPS" is getting old.
  13. #13  
    mylasthope's Avatar

    Posts
    226 Posts
    ROM
    Stock

    Default

    Yeah. It's really hit or miss. sometimes it locks fast. There was a way to reset the gps on the evo. ##gpsclrx#. I wonder if there is a way to do the same on our phones.

    Sent from my SCH-I510 using Tapatalk
    Thanked by:
  14. #14  
    Beezzy's Avatar

    Posts
    642 Posts
    Global Posts
    846 Global Posts

    Default

    The first few tries it takes a min or two to lock on but after a week of use it locks on right away.

    Sent from my SCH-I510 using Tapatalk
  15. #15  
    delco714's Avatar

    Posts
    439 Posts
    ROM
    Stock

    Default

    Mine worked beautifully on a long rip today on long island. First using it on this phone
  16. #16  

    Default

    Quote Originally Posted by mylasthope View Post
    Yeah. It's really hit or miss. sometimes it locks fast. There was a way to reset the gps on the evo. ##gpsclrx#. I wonder if there is a way to do the same on our phones.

    Sent from my SCH-I510 using Tapatalk
    Your da man!! Tried the code in your message and it works!! GPS now locks on indoors in about 15-30 seconds.

    THX
  17. #17  
    pauldroidr2d2's Avatar

    Posts
    2,609 Posts
    Global Posts
    2,618 Global Posts
    ROM
    ICS 4.0.4

    Default

    So far it has worked well for me.so far. It almost sounds like for you guys having problems they are similar to what I was having with Thunderbolt. I'm wondering if some of the problems are associated with 4g more so than the phones themselves.
  18. #18  

    Default

    Quote Originally Posted by mylasthope View Post
    Yeah. It's really hit or miss. sometimes it locks fast. There was a way to reset the gps on the evo. ##gpsclrx#. I wonder if there is a way to do the same on our phones.

    Sent from my SCH-I510 using Tapatalk
    Are those #s you'd dial from the phone keypad and then hit send...or is that a really dumb question???
  19. #19  

    Default

    Quote Originally Posted by Ken7 View Post
    Are those #s you'd dial from the phone keypad and then hit send...or is that a really dumb question???
    Yes, enter the #s from the phone keypad. Enter 000000 (six zeroes) for the unlock code. It will respond with a prompt that something like reset GPS? Click OK

    The only dumb question is the one not asked
  20. #20  

    Default

    OK, maybe it's just me, but when I dial ##4772579# and hit 'send', I get 'your call can't be completed as dialed'. If I don't hit 'send', the screen does nothing. Am I missing something?
  21. #21  

    Default

    im having trouble with my GPS. it constantly is like 4or5 streets away from my location... and also when i use an app such as Grindr,or any other location app, it doesnt even show me in the same state that i actually am in.. if i go to maps it shows ,me in at least the correct state... but not in app. anyone know what could help??...
  22. #22  

    Default

    Quote Originally Posted by Ken7 View Post
    OK, maybe it's just me, but when I dial ##4772579# and hit 'send', I get 'your call can't be completed as dialed'. If I don't hit 'send', the screen does nothing. Am I missing something?
    You are entering the correct string. Try not pressing send. When I enter the string it pops up with enter SPC. I then enter 000000 (six zeroes).
  23. #23  

    Default

    Quote Originally Posted by robbie1288 View Post
    im having trouble with my GPS. it constantly is like 4or5 streets away from my location... and also when i use an app such as Grindr,or any other location app, it doesnt even show me in the same state that i actually am in.. if i go to maps it shows ,me in at least the correct state... but not in app. anyone know what could help??...
    I was having the same problem when trying to find a Starbucks. It took me to a subdivision

    I power cycled and entered the GPS reset code and now it works fine. Not sure which one fixed it.
  24. #24  

    Default

    Quote Originally Posted by barrytest View Post
    You are entering the correct string. Try not pressing send. When I enter the string it pops up with enter SPC. I then enter 000000 (six zeroes).
    Thanks Barry, but it looks like that doesn't work on the Charge. Without hitting 'send', the phone keyboard just sits there with the entered #s, I get no prompt or any verbiage at all.
  25. #25  
    Farabomb's Avatar

    Posts
    74 Posts
    ROM
    HumbleComb 1.5/PPJ OC

    Default

    Yep, same here.
Page 1 of 2 12 LastLast

Posting Permissions

B