Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  

    Default Problems with Data - 3g/4g

    I just bought the Charge last weekend, my first android phone, quite the learning curve coming from a Blackberry Tour.

    This may be operator error considering my lack of knowledge but I am having problems with my data connectivity. I live in a 4g area. Everything works great when I get a 4g signal but when I don't have 4g coverage then I have no data whatsoever and when I try to open something it says "network is unavailable". 3g very rarely kicks in, if at all. With my blackberry, I almost always had data coverage, albeit slow data coverage. With my job, I cannot have complete lack of data coverage for periods of time as I need my email. I was wondering if I am missing any settings, if this is just how this phone works or if I have a defective phone. Any advice is much appreciated.

    I also noticed that when my phone is locked, I do not receive data. When I unlock my phone, then 4g kicks in. Is there a way to change this so data is transferring at all times?

    Thanks for your patience with a new android user!
  2. #2  

    Default

    I was having issues last night switching to 3G from 4G last night. I was assuming it was because Fayetteville isn't officially 4G until tomorrow, but now I'm guessing it isn't.

    I went to a bar last night that kicked me down to 3G (maybe I was out of range, but the I seldom get 3G in there anyways) and it wouldn't even give me 1x like it normally does. It went from 3G to nothing to 3G to nothing. Also when I got home it was giving me problems also.

    Not looking forward to being right on the border of this 4G if it's going to act like that (home is 2 miles further west than work, have it at work, not at home).
  3. #3  

    Default

    use the airplane mode trick.. turn on airplane mode when you drop signal then turn it back off. It will re-sync with whatever towers are available and get your signal back up... The Charge doesnt do this near as badly as the TB so be happy and enjoy your new 4g area... im loving my 30mbs down
  4. Thread Author  Thread Author    #4  

    Default

    Thanks for the tip! I think I found the culprit....Juice Defender. I disabled that app and haven't had the problem since.
  5. #5  

    Default

    i was having the same problem...just disabled juice defender and BAM...problem solved. thanks for posting jrobbins.
  6. #6  

    Default

    My brother's Charge is having this issue. It will just drop from 3G to no data connection at all! I tried switching from Airplane mode back to the connection and the data connection still won't come back until a reboot. Really big issue!
  7. #7  

    Default

    do you have juice defender installed on your phone?
  8. #8  

    Default

    Quote Originally Posted by chiplatham View Post
    do you have juice defender installed on your phone?
    Nope, definitely not. I can't figure out why it keeps dropping the data connection.
  9. #9  
    rescueswimmer's Avatar

    Posts
    183 Posts
    ROM
    Altered Beast V4

    Default

    Im having the same issue since last night. I live on the fringe of 4g so I had 4g then it would go away to nothing. Said network unavailable. I'm guessing its a network issue not necessary a charge problem.

    I do not have juice defender.
  10. #10  
    DroidXcon's Avatar

    Posts
    11,644 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    http://www.androidcentral.com/verizo...stop-rebooting

    Android Central rocks. lesson to you all to read the articles by the outstanding staff
    If i've made life easier buy me a Macchiato
  11. #11  
    rescueswimmer's Avatar

    Posts
    183 Posts
    ROM
    Altered Beast V4

    Default

    I had read that i, guess i should have passed thats along.

    Sent from my SCH-I510 using Tapatalk
  12. #12  

    Default

    I don't think that's the problem since I was missing a 3G connection. The closest 4G market is about 15 miles away. Also, the Android Police review mentioned he was losing data connection a few times a day.
    Samsung DROID Charge Review, Or: How Slow, Buggy Software Ruined A Phone | Android News, Reviews, Apps, Games, Phones, Tablets, Tips, Mods, Videos, Tutorials - Android Police
  13. #13  
    cordoni's Avatar

    Posts
    942 Posts
    ROM
    Stock

    Default

    The last time verizon's 4g was acting up, I had dropouts of 3g coverage on my fascinate. I have a 4g market about an hour down the road, and my guess is that some of the 3g towers share the same switch/relay infrastructure connecting to the line grid. This would explain how 3g is impacted by 4g data outrages.

    Sent from my SCH-I500 using Tapatalk
    "Give it time. You will be assimilated, resistance is futile. You are only here to serve the green R2D2. posted by HKM"

    If someone helps you find an answer, please Thank them with the button in their post.
  14. #14  

    Default

    Quote Originally Posted by cordoni View Post
    The last time verizon's 4g was acting up, I had dropouts of 3g coverage on my fascinate. I have a 4g market about an hour down the road, and my guess is that some of the 3g towers share the same switch/relay infrastructure connecting to the line grid. This would explain how 3g is impacted by 4g data outrages.

    Sent from my SCH-I500 using Tapatalk
    Hmm, that's definitely interesting! Thanks for that, it may explain the issue. And maybe Android Police was reviewing the unit when that big LTE outage happened and his 3G was acting up, too.
  15. #15  

    Default

    I purchased the Charge yesterday at Costco.. This is my first Android device (iphone user for 3 years) and my first time back on VZW since 2004. The main selling point for me was a 4G device that supposedly got decent battery life. Anyways.. After the vzw sales rep confirmed my home address is in a LTE coverage area (in Central NJ), I took the phone home only to find that my Droid Charge could not get a 4g Signal in my house.. If i go outside, and drive 200 yards from my house.. i get a 4G signal. Oh well, so this morning Im on my train commute to NYC, and no 4G service for about 15 minutes. I was passing through towns that are all supposedly in 4g coverage areas. Once I got into Manhattan, I was expecting full 4g coverage was awesome transfer rates (heck, the reason I bought this phone in the first place). I have a 15 minute walk through midtown NYC to my office and I never got a 4g signal the entire time. Once I got into my office, data dropped down to 1x (wow) and sometimes went away completely. not for nothing, my AT&T iphone outperforms this thing by a long shot. Also, not sure if this is normal behavior or not, but after power-cycling or cycling airplane mode, the charge seems to take several minutes to get a data signal...even just 3G.

    can anyone tell me if this is normal behavior? everyone I talked to a VZW seems completely clueless and just offers the fact that I can return the phone in 14 days. Without any real solutions in the mean time, that is exactly what I will be doing
  16. #16  
    DroidXcon's Avatar

    Posts
    11,644 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by ExcelonGT View Post
    I purchased the Charge yesterday at Costco.. This is my first Android device (iphone user for 3 years) and my first time back on VZW since 2004. The main selling point for me was a 4G device that supposedly got decent battery life. Anyways.. After the vzw sales rep confirmed my home address is in a LTE coverage area (in Central NJ), I took the phone home only to find that my Droid Charge could not get a 4g Signal in my house.. If i go outside, and drive 200 yards from my house.. i get a 4G signal. Oh well, so this morning Im on my train commute to NYC, and no 4G service for about 15 minutes. I was passing through towns that are all supposedly in 4g coverage areas. Once I got into Manhattan, I was expecting full 4g coverage was awesome transfer rates (heck, the reason I bought this phone in the first place). I have a 15 minute walk through midtown NYC to my office and I never got a 4g signal the entire time. Once I got into my office, data dropped down to 1x (wow) and sometimes went away completely. not for nothing, my AT&T iphone outperforms this thing by a long shot. Also, not sure if this is normal behavior or not, but after power-cycling or cycling airplane mode, the charge seems to take several minutes to get a data signal...even just 3G.

    can anyone tell me if this is normal behavior? everyone I talked to a VZW seems completely clueless and just offers the fact that I can return the phone in 14 days. Without any real solutions in the mean time, that is exactly what I will be doing
    That is just 3g/4g behavior i had the same results with my TB this phone i have the problems ALOT less. but also verizon has been on the fritz lately
    If i've made life easier buy me a Macchiato
  17. #17  
    superstar1213's Avatar

    Posts
    198 Posts
    ROM
    stock

    Default

    Quote Originally Posted by ExcelonGT View Post
    I purchased the Charge yesterday at Costco.. This is my first Android device (iphone user for 3 years) and my first time back on VZW since 2004. The main selling point for me was a 4G device that supposedly got decent battery life. Anyways.. After the vzw sales rep confirmed my home address is in a LTE coverage area (in Central NJ), I took the phone home only to find that my Droid Charge could not get a 4g Signal in my house.. If i go outside, and drive 200 yards from my house.. i get a 4G signal. Oh well, so this morning Im on my train commute to NYC, and no 4G service for about 15 minutes. I was passing through towns that are all supposedly in 4g coverage areas. Once I got into Manhattan, I was expecting full 4g coverage was awesome transfer rates (heck, the reason I bought this phone in the first place). I have a 15 minute walk through midtown NYC to my office and I never got a 4g signal the entire time. Once I got into my office, data dropped down to 1x (wow) and sometimes went away completely. not for nothing, my AT&T iphone outperforms this thing by a long shot. Also, not sure if this is normal behavior or not, but after power-cycling or cycling airplane mode, the charge seems to take several minutes to get a data signal...even just 3G.

    can anyone tell me if this is normal behavior? everyone I talked to a VZW seems completely clueless and just offers the fact that I can return the phone in 14 days. Without any real solutions in the mean time, that is exactly what I will be doing
    There is a way to toggle between LTE and CDMA.. maybe its not set to LTE? Settings>Wireless & Network>Mobile Networks>System Selection LTE Automatic or CDMA mode - is it set on LTE?
  18. #18  

    Default

    yeah its on "LTE automatic". I got 4G for about 70% of my train commute and it was awesome while it lasted! Ran the mobile hotspot and tethered my laptop to VPN in my corporate network...so snappy, great for productivity. But for now, I think i'm going to step away from VZW for a few months until the LTE network is less spotty.

Posting Permissions