1. nikolasmason's Avatar
    I have searched all over the phone but i can't find a way to disable the keypad clicking sound for the default keyboard. Is this not possible or am i just missing it?

    Sent from my Droid Charge
    05-18-2011 11:53 PM
  2. ScottDroid's Avatar
    First... Tap the "Hard key" Menu button. Left most on bottom of phone, then..

    Settings......Sound settings....Audible selection. Uncheck that box.

    Done !
    05-19-2011 12:02 AM
  3. nikolasmason's Avatar
    That is uncheckd and it still makes the sound.

    Sent from my Droid Charge
    05-19-2011 12:07 AM
  4. czm2000's Avatar
    That is uncheckd and it still makes the sound.

    Sent from my Droid Charge
    There doesn't seem to be a way to turn it off.

    Just go to the Marketplace and search for "Android 2.3 Keyboard" and download and use that. You'll be happier with that (or any of the other 3rd party keyboards) anyway.

    Sent from my SCH-I510 using Tapatalk
    05-19-2011 02:52 AM
  5. barnabyh's Avatar
    The way to get this turned off is to go into Menu > Settings > Sound Settings and uncheck Audible Touch Tones.

    It does not make sense to me why the dial pad touch tones apply to the keyboard, but after doing this, there are no more keyboard noises.
    05-19-2011 09:19 AM
  6. hooskins's Avatar
    The way to get this turned off is to go into Menu > Settings > Sound Settings and uncheck Audible Touch Tones.

    It does not make sense to me why the dial pad touch tones apply to the keyboard, but after doing this, there are no more keyboard noises.
    This.

    I don't understand why people have audible tones for any function really. Haptic feedback is the best.
    05-19-2011 09:22 AM
LINK TO POST COPIED TO CLIPBOARD