Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default all market apps are crashing

    Except for angry birds, all apps that I install from market are crashing. Apps like LTE on off, androidcentral,widget etc..any idea how to resolve it?
  2. #2  
    deadpenguins's Avatar

    Posts
    133 Posts
    ROM
    GummyCHARGED FE 2.0

    Default

    Hmm, this is an issue I haven't seen yet. Do you have any running apps that are not stock? I'm no expert, but it seems this is probably a hardware issue.
  3. Thread Author  Thread Author    #3  

    Default

    Hi I just got it yesterday, all stock apps are running fine
  4. #4  

    Default

    Do this: From your home-screen tap menu - settings - applications - manage applications - all -- then market, tap on force stop, clear cache and/or data. Open up market to see if the problem still persists.

    Ps. For additional tips & tricks tap on the link in my signature.
  5. Thread Author  Thread Author    #5  

    Default

    Tried that, its not working, also when I do factory reset, it does not delete any downloaded apps etc, I tried format sd card and it formats but the data is still there. I uninstalled the application and they are back when I reboot.
    Seems like hardware issue.

    Is there a way to force harware reset? I tried power button and volume down, also tried dialling *2767*3855#, nothing is working
  6. #6  

    Default

    sounds silly but connect the device toa computer and load the USB drivers... start and end debugging mode then test again.. 1 other person had this problem I had a whole website on it let me research
  7. #7  

    Default

    Winner... well hopefully

  8. Thread Author  Thread Author    #8  

    Default

    Downloading app is not a problem, I can download and install, but can not run and then can not uninstall either, if I do factory reset, everything is still there
  9. Thread Author  Thread Author    #9  

    Default Delete this thread

    Please delete this post, as it seems like it was a hardware issue, I got a replacement device and every thing id working fine now.

Posting Permissions

B