Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    jono119's Avatar

    Posts
    40 Posts
    Global Posts
    50 Global Posts

    Default problems with youtube on D-Charge

    On my charge, the youtube app with play sound only. The video doesn't show up. I have to do a restart on the phone for it to work. Anyone else having this problem? I've tried to "end task" with the task manager and that doesn't work either. Only the restart works. My charge is about 2 weeks old, stock on ed2.

    Thanks in advance,
    Jonathan
  2. #2  

    Default

    I would try uninstalling it if you can and DL it from the market again. If you cant uninstall it just try re-downloading it.
  3. Thread Author  Thread Author    #3  
    jono119's Avatar

    Posts
    40 Posts
    Global Posts
    50 Global Posts

    Default

    i cannot uninstall it and in the market, the only option is to "open" .
  4. #4  

    Default

    Might want to take it into Verizon and see what they have to say. The extream thing you can do is do a factory reset. If there are any problems with the software this should take care of it.
  5. #5  

    Default

    Try this:

    Settings -> Applications -> Manage Applications

    Click All at the top. Open Browser from the list. Clear data and cache.


    I was having problems with the browser telling me it couldn't play this video, and almost all youtube videos, where it had worked previously. I performed these steps, and it works fine again. Worth a shot as it doesn't appear to hurt anything.
  6. #6  

    Default

    I have the same problem only a reset helps hoping maybe ones i get the update maybe phone will be better
  7. #7  
    dyslexicbunny's Avatar

    Posts
    197 Posts
    ROM
    Stocked out! Whoo!!!

    Default

    I've had the same problem from time to time. Restart fixes it. I've looked around online but nothing has been too helpful.

    Sent from my SCH-I510 using Tapatalk
  8. #8  
    jkeene81's Avatar

    Posts
    242 Posts
    ROM
    Eclipse v1.2/imnuts PBJ

    Default

    i had the same issue but found out when i fired up the market that for some reason my phone didnt come with the most recent version of Flash, might want to check to see you have newest release
    Droid Charge
    Eclipse v1.2/ imnuts PBJ OTB Edn
    If you like what I say, hit the Thanks button!
  9. #9  
    dyslexicbunny's Avatar

    Posts
    197 Posts
    ROM
    Stocked out! Whoo!!!

    Default

    I thought that too and updated flash a while back. It unfortunately didn't resolve the problem. Can other apps cause problems for flash? If so, is there a list of known apps somewhere? Thanks.

    Sent from my SCH-I510 using Tapatalk

Posting Permissions

B