1. MaxBuck2's Avatar
    Apparently the Charge has difficulty playing nice with automobile Bluetooth sets. My car is a Kia Sorento 2011 with navigation; my old Fascinate paired flawlessly (though not all contacts transferred successfully - averaged maybe 70% of the listings).

    xda-developers.com forum has a thread (Bluetooth problem with your car? Please read - Page 2 - xda-developers) wherein it's documented that turning off the "BluetoothPbapService" can help, though the phonebook still doesn't transfer on many vehicles. Anyone been successful in getting their Charge to pair up?
    06-09-2011 06:20 PM
  2. tradercj's Avatar
    Myself and others have had no problems pairing with our car.

    http://forum.androidcentral.com/veri...bluetooth.html
    06-09-2011 07:00 PM
  3. waterfrontmgmt's Avatar
    no problem pairing with toyota camry 2011...even plays nice with radio app so i can listen to streams in 4g.
    06-09-2011 08:05 PM
  4. vloher's Avatar
    no problem pairing with toyota camry 2011...even plays nice with radio app so i can listen to streams in 4g.
    Am having problem pairing with 2007 Lexus ES350. Hope Samsung fixes this!!
    06-16-2011 09:00 PM
  5. roppb's Avatar
    No problem pairing with my wife's 2011 Kia Soul, although I do find it annoying that I have to go into the bluetooth settings and manually reconnect every time I get back in the car. Maybe try that? When I first paired the phone to the car I still had to do a long press on the connection and select 'connect'. Could be the same problem for you?
    06-16-2011 11:36 PM
  6. junksecret's Avatar
    No problem pairing with my wife's 2011 Kia Soul, although I do find it annoying that I have to go into the bluetooth settings and manually reconnect every time I get back in the car. Maybe try that? When I first paired the phone to the car I still had to do a long press on the connection and select 'connect'. Could be the same problem for you?
    Mine paired with a 2010 MB C300 without a hitch. If I leave Bluetooth on on the device it pairs every time I start the car. If it's off when I enter the car and I turn it on after I am driving it pairs within about 20 seconds automatically.

    Good luck with yours,

    Joe
    06-17-2011 03:49 AM
  7. scubaz71's Avatar
    No problem with 2011 Buick Regal.
    06-17-2011 04:27 AM
LINK TO POST COPIED TO CLIPBOARD