Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Wifi issues - Open network that requires username/pw login

    Just got my DNA today, and so far loving it. One issue i am running into, however, is that when I connect to a wifi network that is open and requires user name and password to log in, it doesnt seem to work.

    With my razr, I would get the chance to connect, then a notification would come up that i need to sign in to the network. For the DNA, its not even givng me that option.

    Any ideas?
  2. #2  

    Default Re: Wifi issues - Open network that requires username/pw login

    Quote Originally Posted by four#CB View Post
    Just got my DNA today, and so far loving it. One issue i am running into, however, is that when I connect to a wifi network that is open and requires user name and password to log in, it doesnt seem to work.

    With my razr, I would get the chance to connect, then a notification would come up that i need to sign in to the network. For the DNA, its not even givng me that option.

    Any ideas?
    What happens when you open the browser? You should get the login page. That's how most devices work, although some will actually pop something up.
  3. #3  

    Default Re: Wifi issues - Open network that requires username/pw login

    Quote Originally Posted by paulmike3 View Post
    What happens when you open the browser? You should get the login page. That's how most devices work, although some will actually pop something up.
    And some browsers work better than others. I don't remember which, but in the past different browsers (like opera, chrome, firefox, dolphin) worked better than others. So if you don't have success with one browser, you may want to try a different one.
  4. Thread Author  Thread Author    #4  

    Default

    Quote Originally Posted by jasoraso View Post
    And some browsers work better than others. I don't remember which, but in the past different browsers (like opera, chrome, firefox, dolphin) worked better than others. So if you don't have success with one browser, you may want to try a different one.
    I am using the stock browser. When I try Google.com,it just times out
  5. Thread Author  Thread Author    #5  

    Default Re: Wifi issues - Open network that requires username/pw login

    Now I'm having issues when I am connected via wifi, drop the connection (I leave wifi area, willingly) then when I come back to the same wifi network, it doesn't work at all.

    Anyone else having issues
  6. Thread Author  Thread Author    #6  

    Default

    Quote Originally Posted by four#CB View Post
    Now I'm having issues when I am connected via wifi, drop the connection (I leave wifi area, willingly) then when I come back to the same wifi network, it doesn't work at all.

    Anyone else having issues
    I called Verizon and they're sending a replacement. Just my luck that the holidays are here so I won't even get mine until Tuesday.

    Bright side is I get to test this battery exclusively on 4G for 5 days

Similar Threads

  1. connecting to a wi-fi network that requires a login
    By epicness in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 6
    Last Post: 08-05-2013, 01:28 AM
  2. Can't connect to wifi that requires browser authentication
    By SteveLA in forum AT&T Galaxy Note
    Replies: 3
    Last Post: 03-15-2012, 07:20 AM
  3. Wifi issues - not able to see networks
    By irafcummings in forum Motorola Droid
    Replies: 2
    Last Post: 11-16-2011, 07:13 PM
  4. connecting to wifi that requires a certificate
    By altrntive in forum General Help and How To
    Replies: 0
    Last Post: 09-28-2011, 08:28 PM
  5. WiFi issues - can't connect to work network
    By jenbeast in forum Sprint Epic 4G
    Replies: 3
    Last Post: 11-17-2010, 02:01 PM

Posting Permissions

B