1. streetstrip01's Avatar
    After a few minutes, comes up with this message:



    Ideas?
    12-17-2012 03:27 PM
  2. RLGL1's Avatar
    Try a factory reset, it will wipe your data and restore the phone to the original config. Possible an app is the source of the message
    12-17-2012 05:49 PM
  3. Sooks's Avatar
    Also just for the hell of it, make sure that this isn't happening only when Bluetooth is on.
    12-17-2012 06:09 PM
  4. streetstrip01's Avatar
    Also just for the hell of it, make sure that this isn't happening only when Bluetooth is on.
    Nope, happens at work.
    12-17-2012 11:02 PM
  5. streetstrip01's Avatar
    Wait, when bt is connected, or just turned on?

    BTW, this is the second time since I got the phone, week after launch.
    12-17-2012 11:03 PM
  6. Sooks's Avatar
    Turned on in general
    12-19-2012 07:27 PM
  7. PsychDoc's Avatar
    I've had that happen a few times when I link through Bluetooth. Usually when it does happen I turn off power to Bluetooth and reboot the phone and all is well. It seems the Bluetooth system in this phone can be temperamental.
    12-19-2012 08:06 PM

Similar Threads

  1. Infuse goes dark, heats up and blows through battery
    By davidbellevue in forum AT&T Samsung Infuse
    Replies: 6
    Last Post: 02-23-2012, 07:03 PM
  2. phone goes black and doesnt respond
    By aj888 in forum Motorola Triumph on Virgin Mobile
    Replies: 3
    Last Post: 09-10-2011, 09:20 AM
  3. screen/phone goes unresponsive, then is fine later?
    By digitallove in forum LG Optimus S
    Replies: 11
    Last Post: 01-31-2011, 08:51 PM
  4. Replies: 7
    Last Post: 10-10-2010, 08:07 PM
  5. Screen goes dark when using phone
    By MilfordMark in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 09-17-2010, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD