Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    Storm24's Avatar

    Posts
    36 Posts
    Global Posts
    133 Global Posts

    Default Phone goes into deep sleep?

    When my phone is not in use, ie just sitting there on my desk during the day, the wifi turns off and I get no data. Therefore I get no e-mail. I still get texts and phone calls. Also any app that uses data will error out. When I wake my phone up to check on something I have to wait for wifi to reenable. Does anybody have this problem?
  2. #2  

    Default Re: Phone goes into deep sleep?

    Quote Originally Posted by racerxe24 View Post
    When my phone is not in use, ie just sitting there on my desk during the day, the wifi turns off and I get no data. Therefore I get no e-mail. I still get texts and phone calls. Also any app that uses data will error out. When I wake my phone up to check on something I have to wait for wifi to reenable. Does anybody have this problem?
    I have an issue where my wifi turns off, and so do a lot of other people, and that seems to be a bug with how the phone handles different wifi frequencies. It also seems that when you're connected to a known wifi source and it disconnects it still onl . Wants to be connected to wifi so it doesn't activate the radios instead. I haven't had an app error out because of it yet, but maybe I just haven't been paying attention.
  3. Thread Author  Thread Author    #3  
    Storm24's Avatar

    Posts
    36 Posts
    Global Posts
    133 Global Posts

    Default Re: Phone goes into deep sleep?

    One instance of this happening is I have Weatherbug elite running with the temp in the top information bar. When I wake it up out of sleep or hit the power button it looks like it has tried to refresh but did not have a data connection so it timed out. So when I slide down the info bar and tap on it to refresh it will, but that is once the wifi has reconnected. Does that make sense?
  4. #4  

    Default Re: Phone goes into deep sleep?

    Try pulling the notification bar down and click on your wi fi to go to it's setting. There should be an option that shuts down wi fi while not in use. If it does not say never then click on it and select never.
    Last edited by soulow; 12-21-2012 at 01:02 AM.

Similar Threads

  1. Phone goes to sleep after making or receiving calls
    By dethomas in forum Samsung Galaxy S II
    Replies: 5
    Last Post: Today, 06:20 AM
  2. Replies: 6
    Last Post: 12-10-2010, 06:25 PM
  3. Since Froyo update, Doid goes into a "sleep" mode while docked
    By ts05518 in forum General Help and How To
    Replies: 2
    Last Post: 08-29-2010, 04:50 PM
  4. i can set my phone back into factory setting if i wanted 2?
    By Androidrookie84 in forum Motorola Droid X
    Replies: 1
    Last Post: 08-21-2010, 01:14 AM
  5. What makes the phone go into dock mode?
    By racermech in forum Motorola Droid
    Replies: 5
    Last Post: 12-11-2009, 06:30 PM

Posting Permissions

B