Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Question Camera Unable to Start?

    Anyone else have experience with this issue? It just stopped working yesterday and I get the message "Camera Unable to Start" and am also unable to shoot from Instgram, says it is unable to connect to camera. Camera is about six weeks old...
  2. #2  
    mclarryjr's Avatar
    Retired Moderator

    Posts
    5,727 Posts
    Global Posts
    6,356 Global Posts
    ROM
    NOS M7 Sense 5.0

    Default Re: Camera Unable to Start?

    Try going into settings>applications>select all>find thw camera application and then hit the buttons clear data and clear defaults then force stop. Then go ad try opening the camera app and if it doesn't work you may need to reset/wipe the phone which will erase everything on your phone you could also take it in to a Verizon store but I'm pretty sure they'll try the reset.
  3. Thread Author  Thread Author    #3  

    Default Re: Camera Unable to Start?

    Thanks for the info but unfortunately it did not work...off to Verizon I go!
  4. #4  
    mclarryjr's Avatar
    Retired Moderator

    Posts
    5,727 Posts
    Global Posts
    6,356 Global Posts
    ROM
    NOS M7 Sense 5.0

    Default Re: Camera Unable to Start?

    I'm pretty sure they'll have you reset your phone so make sure to save any pictures or anything else you don't want to lose forever.
    Thanked by:
  5. #5  

    Default Re: Camera Unable to Start?

    A simple phone reboot always worked for me.
  6. Thread Author  Thread Author    #6  

    Default Re: Camera Unable to Start?

    A soft reset did the trick, thanks for the feedback!
  7. #7  

    Thumbs up Re: Camera Unable to Start?

    Had same problem. Changed to another camera app, still no difference. So I did the same and did a simple soft reset. All good now.

Similar Threads

  1. S3 Unable to start camera during a live call error...help!
    By kamicakes05 in forum Sprint Galaxy S3
    Replies: 7
    Last Post: 10-10-2012, 09:53 AM
  2. Wifi unable to start help me
    By yogi1226 in forum Motorola Devour
    Replies: 0
    Last Post: 10-15-2011, 01:17 PM
  3. Wireless Tether - Unable to start tethering
    By walkerwde in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 03-11-2011, 01:03 AM
  4. "Unable to start 4g"
    By Sed8ing in forum HTC EVO 4G
    Replies: 0
    Last Post: 08-14-2010, 03:55 PM
  5. Unable to start Wi-Fi error
    By g00se13 in forum Motorola Droid
    Replies: 0
    Last Post: 06-25-2010, 08:43 PM

Posting Permissions

B