Page 2 of 2 FirstFirst 12
Results 26 to 36 of 36
Like Tree10Likes
  1. #26  

    Default Re: Bugs After the update Post them here

    Makes much better grilled cheese sandwiches now.
  2. #27  

    Default Re: Bugs After the update Post them here

    No notification when I have voicemail. (Yes the settings are correct). I thought it was odd my phone kept ringing and there were no voicemails so I called and sure enough I had eight. I have no idea how to fix this.
    Thanked by:
    masc69 
  3. #28  

    Default Re: Bugs After the update Post them here

    Quote Originally Posted by DrGonzo48 View Post
    No notification when I have voicemail. (Yes the settings are correct). I thought it was odd my phone kept ringing and there were no voicemails so I called and sure enough I had eight. I have no idea how to fix this.
    Soon after I read this, I decided to call my voicemail. I had one new message from yesterday. Something is definitely up with the voicemail notifications!!

    Sent from my HTC6435LVW using Android Central Forums
  4. #29  

    Default Re: Bugs After the update Post them here

    Quote Originally Posted by masc69 View Post
    Soon after I read this, I decided to call my voicemail. I had one new message from yesterday. Something is definitely up with the voicemail notifications!!

    Sent from my HTC6435LVW using Android Central Forums
    Maybe this deserves its own thread?
  5. #30  

    Default Re: Bugs After the update Post them here

    I use for my voicemail and have never had an issue with notifications. It's not a real heavy app with nice features!
  6. #31  

    Default Re: Bugs After the update Post them here

    So i went ahead and powered down my phone (not just restarted) and the notification for voicemail is working again.

    Sent from my HTC6435LVW using Android Central Forums
  7. #32  

    Default Re: Bugs After the update Post them here

    My navigation doesn't lock on very quickly after update. When I first got the phone it was almost instantaneous. Now it sits there searching for GPS signal.

    Sent from my DNA
    hannsoft likes this.
  8. #33  
    BBwhat's Avatar

    Posts
    17 Posts
    Global Posts
    22 Global Posts

    Default Re: Bugs After the update Post them here

    Quote Originally Posted by mightyfacundo View Post
    Mine is working. I just went and looked in on Mammoth Mountain without a problem, but now I want to go skiing! What site are you viewing? I can give it a try and see if it works as well.

    Sent from my DNA
    Here's the link to the site I was trying to view. But I have tried many since the update and have the same issue. Thanks for giving it a shot. Let me know.
    And you're right, just went to Mammoth Mountain cam and viewed/controlled just fine. Must be the type of streaming video used in Boone.
    Last edited by BB2Bolt; 03-07-2013 at 10:34 AM.
  9. #34  

    Default Re: Bugs After the update Post them here

    Quote Originally Posted by BB2Bolt View Post
    Here's the link to the site I was trying to view. But I have tried many since the update and have the same issue. Thanks for giving it a shot. Let me know.
    Tried it and it plays for a split second, then stops.

    Sent from my DNA
  10. #35  

    Default Re: Bugs After the update Post them here

    Quote Originally Posted by toy4x View Post
    Tried it and it plays for a split second, then stops.

    Sent from my DNA
    Same here and it happens on my DNA and Tablet.


    Sent from my DNA
  11. #36  

    Default Re: Bugs After the update Post them here

    Quote Originally Posted by toy4x View Post
    My navigation doesn't lock on very quickly after update. When I first got the phone it was almost instantaneous. Now it sits there searching for GPS signal.

    Sent from my DNA
    Funny, I've had this issue ever since I got the device in December--but I did notice it get dramatically worse after the update. How long does it take for you? Do you notice it with all navigation apps or just Google's? Mine takes a good 3-5 minutes to locate the GPS, but I'm not sure if it's an issue with the Google app, or the internal GPS itself.

    Now it actually loses the signal multiple times on a route (I don't live in the boonies, lost signal on a busy Bay Area freeway is inexcusable). Today for example, I was driving somewhere and for like 3/4 of the route, it failed to give me proper directions. Makes me wonder how many car accidents result from lost people fumbling with their busted GPS's
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 96
    Last Post: 02-14-2011, 12:28 PM
  2. How's your GPS after the update?
    By Phil Nickinson in forum AT&T Captivate
    Replies: 53
    Last Post: 10-11-2010, 04:39 PM
  3. Are colors richer after the update?
    By Cubfan in forum HTC EVO 4G
    Replies: 9
    Last Post: 09-23-2010, 11:48 PM
  4. Two issues I am noticing after the update
    By kj11aw in forum Motorola Droid X
    Replies: 0
    Last Post: 09-22-2010, 12:48 PM
  5. Replies: 2
    Last Post: 08-03-2010, 10:50 PM

Posting Permissions

B