Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Wi-if issues since last update

    Prior to the last OTA I had heard reference to wi-fi issues, but wasn't clear on what people were experiencing. After the OTA I began to find that wi-fi disconnected when the phone wasn't in use. Once I started trying to access the network the phone would reconnect after 15 seconds or so. I had suspected the Snapdragon Battery Guru since I installed it around the same time as the OTA, but uninstalling it has not resolved the problem. Any ideas?
  2. #2  

    Default Re: Wi-if issues since last update

    I had this issue before and after the update. Some say it has to do with Jellybean.

    Also, when I'm in my garage I disconnect constantly. I've tried G, N, and making the DNA a static ip. Nothing seems to work.

    Sent from my DNA

Similar Threads

  1. Battery Issues Since Last OTA Update
    By beerdini in forum HTC EVO 4G
    Replies: 7
    Last Post: 12-02-2011, 06:37 PM
  2. Wifi connection issues since GB update
    By Catdaddy327 in forum HTC EVO 4G
    Replies: 6
    Last Post: 06-27-2011, 12:14 PM
  3. syncing and facebook issues since recent update
    By purdueboilerz in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 10-10-2010, 08:23 PM
  4. Can't connect to 4G since last update
    By cocochannelle in forum Sprint Epic 4G
    Replies: 1
    Last Post: 09-21-2010, 11:40 AM
  5. Replies: 2
    Last Post: 08-24-2010, 04:26 PM

Posting Permissions