1. BBwhat's Avatar
    Downloaded the 4.2.2/Sense 5 update with no problems. Last night turned my phone off and placed on the pad to charge over night as usual. The amber charge light along with a giant screen icon of a battery blinked on and off ALL NIGHT LONG (very annoying). In the morning the charge status was exactly the same as the evening before, about 34%. Turned the phone on and it charges fine on the wireless pad. Anyone else encounter this? Also, this morning the phone was noticeably warmer than any time "charging" before.
    12-07-2013 12:00 PM
  2. dewwit's Avatar
    I updated yesterday and have had no problems using the charging pad. Good luck, hope you find the problem.
    12-07-2013 04:15 PM
  3. rdoublez's Avatar
    Just saw this thread. I've had to return two DNAs because the wireless charging just spontaneously stopped working... it would charge for a few minutes and then cut off, until you re-seated the phone on the pad. Or it would occasionally stop and start repeatedly as I think you describe here.

    They tested the issue at the Verizon store the first time and were able to duplicate it. They mailed me a replacement. The second time they didn't test, and just mailed me a replacement. (Then again I'm on my 6th DNA in a year; not sure why I still love this thing but I really do.)
    12-16-2013 09:28 PM
  4. jrwatson's Avatar
    I'm on my 6th DNA in a year; not sure why I still love this thing but I really do.
    Holy cow, how?? I had to get mine replaced once because of battery/GPS issues, but how did you manage to get 6 duds? is your current one working fine?
    12-17-2013 12:39 PM
  5. jderreks's Avatar
    I've got the same problem. Have you had any success yet?
    12-26-2013 10:35 AM
  6. wernd's Avatar
    Since the update I think wireless charging while the phone is OFF is a no go. I have the same issue, won't charge if the phone is powered down, if it's on it charges
    12-26-2013 09:18 PM
  7. Joan Lutovsky's Avatar
    just wondering make / model of your charging pad. I have one but does not work very well
    12-29-2013 06:29 PM
  8. David Mandel's Avatar
    I found a solution: "Safe Charge" app found in the Google App Store. Install it and forget it. Wireless charger works just like it did prior to the upgrade. Hope this helps.
    12-29-2013 10:20 PM
  9. sonja77's Avatar
    I haven't had any problem with wireless charging since the update.

    Sent from my Nexus 10 using Tapatalk
    01-04-2014 09:41 AM
  10. rdoublez's Avatar
    Ha, yeah, current one is working fine.

    First two had the dreaded SIM card error.
    Third one had the faulty wireless charging.
    Fourth one had a broken speakerphone mic.
    Fifth one also had faulty wireless charging.

    All of them except the first have been CPO, so you know how well Verizon maintains the quality of those...

    Had a battery draining issue on first installing the latest update, but it's since corrected itself.
    01-07-2014 03:32 PM
  11. BBwhat's Avatar
    Called Verizon who contacted HTC. The solution: factory reset. Evidently one of my apps interfered with wireless charging while the phone was off. The reset did the trick, I tried loading just the apps I thought were critical and, whamo!, no wireless charging when off, again. Doing another reset and loading apps one at a time while checking charging capability is too much of a hassle. Going to try Safe Charge and see if it works. Otherwise I'll just live with it. Thanks all for the help and recommendations.
    01-18-2014 11:42 AM

Similar Threads

  1. Galaxy S4 will not connect to home wifi since update
    By LettrMan in forum Verizon Samsung Galaxy S4
    Replies: 9
    Last Post: 12-31-2014, 08:23 PM
  2. Charging of the battery
    By jmagid51 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 12-10-2013, 05:56 PM
  3. Micro usb vs usb 3.0 cable for charging
    By waynezo in forum AT&T Samsung Galaxy Note 3
    Replies: 5
    Last Post: 12-08-2013, 04:59 AM
  4. Unable to display email images
    By Mat604 in forum Moto X (2013)
    Replies: 3
    Last Post: 12-07-2013, 07:17 PM
  5. Trying to Root Idolian Studio Mini to no avail...
    By Ch405f0rm in forum General Help and How To
    Replies: 0
    Last Post: 12-07-2013, 11:37 AM
LINK TO POST COPIED TO CLIPBOARD