1. rasanders1960's Avatar
    Does anyone know how to force or make default for a 4G signal? It seems my phone, since the recent upgrade wants to resort to 3G most of the time here at home when it was always or mostly on 4G in the past. I've done the reboot (not the short quick version) and switching on and off to airplane mode, and I still get the problem. My wife's phone stays on 4G most of the time, yet mine doesn't. Any suggestions? Thanks! :-)
    05-25-2014 01:24 PM
  2. srkmagnus's Avatar
    Does anyone know how to force or make default for a 4G signal? It seems my phone, since the recent upgrade wants to resort to 3G most of the time here at home when it was always or mostly on 4G in the past. I've done the reboot (not the short quick version) and switching on and off to airplane mode, and I still get the problem. My wife's phone stays on 4G most of the time, yet mine doesn't. Any suggestions? Thanks! :-)
    Welcome to the forums!

    Does your Wife's phone get a strong 4G signal or is it a very weak signal? If it's weak, then that may mean your devices antenna is not picking up the signal, which could be a result of difference in hardware design. It's very common.

    If she gets a strong signal, then try going into settings > networks and choose the appropriate one.
    05-26-2014 10:12 AM
  3. lpmitchell's Avatar
    I've had the same issue since the last update. My phone rarely connects at 4G now, it's mostly 3G or 1X. It was never great before but now it's all the time. I guess we need to contact customer service as I'm sure there have been reports of this.
    05-26-2014 06:13 PM
  4. dnafog's Avatar
    Under settings <mobile data> is "preferred networks"
    My setting was on "Global"
    I changed it to "LTE/CDMA"
    Hope this helps

    It would be nice to have a resource that let us know what the difference is.

    Good luck
    D_Norm_A likes this.
    05-26-2014 09:13 PM
  5. wernd's Avatar
    Same problem here,since the update my reception is horrible which is also killing my battery life
    05-28-2014 09:48 PM

Similar Threads

  1. Droid Dna headphone jack not working.
    By Spartan2991 in forum Verizon Droid DNA
    Replies: 1
    Last Post: 06-01-2014, 04:04 AM
  2. Dialer that shows contact name and phone number simultaneously?
    By AzharB17 in forum General Help and How To
    Replies: 1
    Last Post: 05-26-2014, 10:10 AM
  3. Official Sprint 4.4 Update and keeping Root Access when upgrading?
    By storino03 in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 05-26-2014, 07:32 AM
  4. [Q] Change app names in GP and threads in G Newsstand
    By 1x250 in forum Google Play Store
    Replies: 0
    Last Post: 05-25-2014, 01:22 PM
  5. Svoice issue on S4
    By quadphonics in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 05-25-2014, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD