1. Rick Cote's Avatar
    I held off loading kitkat until I thought it was safe. I guess I was wrong. Before the KitKat update I had no issues with my bluetooth connectivity between my DNA and my 2009 Ford Fusion Sync bluetooth system. When I started the car the phone and system would automaticly connet. Now I have to go into setting on my phone and connect manualy every time. I have no other BT devices connected to the phone. Any help would be great.
    06-19-2014 11:04 AM
  2. jerrykur's Avatar
    My 2009 escape works fine with kikat

    Posted via Android Central App
    06-19-2014 03:30 PM
  3. Rick Cote's Avatar
    Mine work fine once I hit - Settings/bluetooth/paired devices. The only one I have paired is the car. That manual function is the only way to connect the phone with the car. If I give the voice command for phone it will reply " I will try to connect on " then a few monent later " no phone is availible at this time." Do I have setting wrong somewhere?
    06-20-2014 02:09 PM
  4. Bud Kilbury's Avatar
    Did you try un pairing and re pairing the device? My only issue I have after KitKat is battery life. I reset my Mega and it seems to be better. All BT worked fine for me after re pairing.
    06-24-2014 10:30 AM
  5. bpricems's Avatar
    When did you last update the Sync? The dealership updated my 2009 Escape in 2012.

    I have a similar problems before and after kit Kat, with Motorola and LG phones. Part of the problem was having another bluetooth device that was connecting to the Sync. My tablet would play the audio but my phone did calls.

    Posted via Android Central App
    06-24-2014 11:49 AM
  6. jay64's Avatar
    Me 2 with 2012 ford focus and kit kat at&t SIII. The setting for connect to car audio for phone keeps reverting to off for some damn reason. I need to re enable it every damn time I get in the car. Of course, Ford Sync itself is a terrible system but it worked for bt/phone until the last kit kat update. Pair/un-pair/clear cache/pray/ nothing helps.
    06-25-2014 02:27 PM
  7. jay64's Avatar
    there is an option under Sync [system settings] to I think they called it "remaster" or some such - do not reformat the whole sync system which is also an option ! That might reset it and then do a re-sync. Perhaps also delete the device pairing on phone as well before you do a system reset. This worked for me except I have to re-enable audio for bt phone option every time on SIII. I will try to clear the SIII's cache today and see if that helps maintain the phone settings for bt audio through car on. The Ford Sync system is the worst I have ever seen on a car.
    06-25-2014 03:59 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-08-2014, 11:13 PM
  2. Slow charging - bluetooth keyboard? Wired alternatives?
    By the real demonboy in forum Google Nexus 10 Tablet
    Replies: 2
    Last Post: 06-24-2014, 07:54 PM
  3. Motorola helped me with a volume level issue since Kit Kat
    By cmyoch in forum Droid RAZR MAXX HD
    Replies: 2
    Last Post: 06-23-2014, 09:35 AM
  4. Issue relating to Samsung salary s3 charger
    By Umehuma in forum Ask a Question
    Replies: 3
    Last Post: 06-23-2014, 12:21 AM
  5. new cyan ROM 11 snapshot and ROM toolbox pro issues ?
    By glitchgod in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 06-19-2014, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD