Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    TitaniumMan's Avatar

    Posts
    68 Posts
    Global Posts
    85 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Disable sound after unlock screen

    My boss just got a new incredible 2 but it makes a tone after the unlock screen, how you disable that? I looked for it and could not find anything.
  2. #2  
    jobjohnny's Avatar

    Posts
    66 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Disable sound after unlock screen

    Quote Originally Posted by TitaniumDroid View Post
    My boss just got a new incredible 2 but it makes a tone after the unlock screen, how you disable that? I looked for it and could not find anything.
    Tap the weather on the home screen. Go into Settings, uncheck Sound Effects.
    mbmali and rahul325 like this.
  3. #3  
    mbmali's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cool Re: Disable sound after unlock screen

    You are a genius....thank you!!!
  4. #4  
    dobermans rule's Avatar

    Posts
    193 Posts
    Global Posts
    224 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Disable sound after unlock screen

    Go under setting-sound- and uncheck the lock sounds

    Sent from my Droid Incredible 2 using Android Central Forums
  5. #5  
    rahul325's Avatar

    Posts
    2 Posts
    Global Posts
    4 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up Re: Disable sound after unlock screen

    ...
  6. #6  
    rahul325's Avatar

    Posts
    2 Posts
    Global Posts
    4 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Disable sound after unlock screen

    Quote Originally Posted by jobjohnny View Post
    Tap the weather on the home screen. Go into Settings, uncheck Sound Effects.
    OMG!!! this has been bothering me for 24hours!!! you Sir are a GENIUS!!!!!!

Posting Permissions

";